none
Keep getting "error processing request" when posting a reply to forum postings RRS feed

  • Question

  • The past 2 days I have continually gotten "error processing your request" in red that shows up under the submit button when I reply to a post.  If i hit it again, my message gets posted multiple times.  I then go and delete my multiple posts, but if I go back the next day to the thread, the single post that remained the day before is no longer there.

    Anyone else experiencing this?  I am noticing this specifically in the SharePoint Products and Technologies forums. 
    Tony Testa www.tonytestasworld.com
    Saturday, September 20, 2008 3:36 PM

Answers

  • The forums team has discovered and made some configuration updates that should resolve these "error processing your request" reports. Please let us know if these errors are still being seen.
    Brent Serbus STO Forums Program Manager
    • Marked as answer by Pam Sallee Tuesday, September 30, 2008 11:39 PM
    Friday, September 26, 2008 2:07 AM
    Answerer

All replies

  • Happens to me as well. I hope the only post I put up isn't goneat the endof the day!

    I was wondering if this was an IE8 problem? I didn't try compatability view...

    UPDATE: read a little further down in the forum. The issue is connected to the Alert issue probably (at least for me). If you turn off "alert me" then the posting goes without error. No idea why my alert if failing yet - but there are threads that address that too.


    Gordon
    • Edited by GordonTWatts Saturday, September 20, 2008 6:43 PM read more of the forums...
    Saturday, September 20, 2008 6:37 PM
  • (at least for me).

    Gordon


    Everyone, really. I think the user BurrManator discovered this solution, originally.

    Web Designers for Obama/Biden 08.
    Saturday, September 20, 2008 10:43 PM
  • The forums team has discovered and made some configuration updates that should resolve these "error processing your request" reports. Please let us know if these errors are still being seen.
    Brent Serbus STO Forums Program Manager
    • Marked as answer by Pam Sallee Tuesday, September 30, 2008 11:39 PM
    Friday, September 26, 2008 2:07 AM
    Answerer