locked
Re: Cannot Install Updates RRS feed

  • Question

  • Hello all,

    Same problem here...

    I use Windows XP Home Version 2002, Service pack 2

    I installed Rollback RX Pro a few days ago, could it be responsable for the problem?

    Thanks for your help,

    Sylvia

     

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: xxxxxxxxxxxxxxx
    Windows Product Key Hash: xxxxxxxxxxx

    Windows Product ID: xxxxxxxxxxxxx

    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: {00E76026-3799-4B9A-8B7E-8673BA48D946}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.18.5
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: xxxxxxxxxxxxxxxxxxxx

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\INTERNET\FIREFOX\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{00E76026-3799-4B9A-8B7E-8673BA48D946}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-Q94GY</PKey><PID>xxxxxxxxxxxxxxxxxxxx</PID><PIDType>3</PIDType><SID>S-1-5-21-73586283-57989841-725345543</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dell DV051                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A02</Version><SMBIOSVersion major="2" minor="3"/><Date>20050906000000.000000+000</Date></BIOS><HWID>xxxxxxxxxxxxx</HWID><UserLCID>040C</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{xxxxxxxxxxxxxxxxx}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>50B5B1B186335DA</Val><Hash>Um9lq7eljEW2Q1J5fRbMjn/vn0s=</Hash><Pid>70145-749-8701606-57415</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Tuesday, August 28, 2007 5:45 PM

Answers

  • Please run the diag tool again do not delete any of the information. Post back thank you

     

     

    stephen holm, MS

     

    Tuesday, August 28, 2007 10:14 PM