locked
Onecare works, but Google searches not working RRS feed

  • Question

  • Onecare seems to work, BUT I am still having troble being redirected from search engines to sites that want me to buy stuff relating to my search. Help! I can never get to the website I want from the search engine 

    Tuesday, October 21, 2008 2:00 AM

Answers

  •  Your web browser has probably been hijacked.  Disconnect from the Internet (if DSL or Cable, unplug the CAT-V cable from your Ethernet card in the back of the PC) and run a complete system scan with anti-virus and anti-Spyware.

     

    OneCare isn't the cause of the problem, but rather virus' and/or spyware.

    Tuesday, October 21, 2008 4:42 AM

All replies

  •  Your web browser has probably been hijacked.  Disconnect from the Internet (if DSL or Cable, unplug the CAT-V cable from your Ethernet card in the back of the PC) and run a complete system scan with anti-virus and anti-Spyware.

     

    OneCare isn't the cause of the problem, but rather virus' and/or spyware.

    Tuesday, October 21, 2008 4:42 AM
  • AJ12, I agree that your PC is infected by malware.

    If you are using Windows Live OneCare and you have been infected, but OneCare did not detect or cannot remove the malware, please contact support to report this and for help with removal.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    If you are in North America, you can call 866-727-2338 for help with virus and spyware infections. See http://www.microsoft.com/protect/support/default.mspx  for details.  For international information, see your local subsidiary Support site.

     

    -steve

    Tuesday, October 21, 2008 1:56 PM
    Moderator