locked
Fail to Activate OCS 2007 R2 Standardn Edition Server RRS feed

  • Question

  • I am testing OCS 2007R2 installation on my virtual machines, just to verify the installation procedures before actual deployments.

    I've installed 2 windows server 2008 virtual machines, one as the domain controller and one as the standard edition server.

    I've completed the active directory preparation steps without any problem and continue to deploy standard edition server.  I login as a domain administrator with the following membership on the standard edition server VM:
    - administrators, domain admins, enterprise admins, RTCUniversalServerAdmins, Schema Admins.

    The deploy failed at the last step when activating the standard edition server:
    Argument: /server
    Argument: /action:activate
    Argument: /unregspn
    Argument: /role:se
    Argument: /nostart
    Argument: /user:rtcservice
    Argument: /password:******
    Argument: /l:c:\users\admini~1\appdata\local\temp\1\lc server[2009_05_04][15_49_07]_activate.html
       Failure
    [0x80070534] No mapping between account names and security IDs was done


    Server FQDN: ocsr2-std.sdhk.com
    Server Name: OCSR2-STD
    Local Computer Primary DNS Suffix: Ready
       Failure
    [0x80070534] No mapping between account names and security IDs was done.
     

    Previously I install OCS 2007 R1 on Windows Server 2003 without any problem, not sure what I am missing this time. Can anyone help?
    Monday, May 4, 2009 8:51 AM

All replies

  • You must run Sysprep on the Virtual Machines
    This is a known issue for Windows 2008
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Monday, May 4, 2009 8:47 PM
  • you are right, this is the problem. Many thanks.

    Where do you check OCS related known issue list?

    Wednesday, May 6, 2009 4:30 AM
  • There is no public known issue list, sorry.


    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Wednesday, May 6, 2009 11:44 AM