locked
Startup cleaner service will not start post oc2.0 update RRS feed

  • Question

  • After installing the OC2.0 update, all was well for about a week. Then the Startup cleaner service wouldn't start and I'm stuck in the Yellow zone. Clicking on "help" returns no help topics addressing this issue. What should be done about this problem under OC2.0?

    Wednesday, January 16, 2008 11:36 PM

Answers

All replies

  • Since I haven't heard of this problem yet, I have to refer you to support - 

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    If it fails to validate your subscription, select the option that you are using a trial or beta copy and you can proceed to email support without validation once you've signed in.

     

    -steve

    Thursday, January 17, 2008 2:31 AM
    Moderator
  • Thanks for the comment. I'll try (without hoping for anything useful) support. Again.

     

    Turns out there's an added problem. This problem appears to also affect the Firewall. Applications that previously were "authorized" to access the Internet are now blocked. And when I try to check the OneCare Firewall settings the "Configure Firewall" button is not enabled and clicking the "Advanced Settings" button results in a pop-up saying "OneCare can't change your firewall settings at this time. Please try again..." Restarting the computer does nothing to resolve the problem.

     

    I'm coming up for renewal and was really hoping that release 2.0 would put an end to these problems. Too bad it didn't.

     

    Thursday, January 17, 2008 1:21 PM
  • Give this a try - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2468376&SiteID=2 for the Firewall problem.

     

    If you don't want to reach out to support at this point, you may want to consider reinstalling OneCare. Make sure you know your subscription LiveID before uninstalling, though.

     

    -steve

    Thursday, January 17, 2008 2:03 PM
    Moderator