locked
Error Associating my Individual Profile (and MCP ID) to my new Company RRS feed

  • Question

  • Hi,

    I am trying to change my profile's association to my new company. They have just become a partner and are applying for Gold status. I would like to associate my profile and MCP ID to help out. When I follow the link in the invitation to connect email, I get an error trying to associate. I have tried multiple times over several months now and get the same error every time. Worked with support chat today with no luck (tried using an IE InPrivate session after she made changes on her end, etc).

    Any ideas?

    Alvin Ashcraft



    -- Alvin Ashcraft - Microsoft Visual C# MVP http://about.me/alvinashcraft/bio http://alvinashcraft.com/ http://twitter.com/alvinashcraft

    Monday, November 4, 2013 7:36 PM

Answers

  • Hi Alvin,

    If Microsoft support cannot solve this for you then I fear that we cannot help you with this issue in this forum.

    Give MS support another try. Have you been able to remove/disconnect your MCP ID from you previous company?


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    MCSE:Server Infrastructure, MCSE:Desktop Infrastructure, MCSA Server 2012, Citrix CCIA & CCEE, Cisco CCNA, VMware VCP 3/4/5 Twitter: @dnyvandam http://www.dannyvandam.net


    Wednesday, November 6, 2013 12:19 PM
    Answerer

All replies

  • Hi Alvin,

    If Microsoft support cannot solve this for you then I fear that we cannot help you with this issue in this forum.

    Give MS support another try. Have you been able to remove/disconnect your MCP ID from you previous company?


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    MCSE:Server Infrastructure, MCSE:Desktop Infrastructure, MCSA Server 2012, Citrix CCIA & CCEE, Cisco CCNA, VMware VCP 3/4/5 Twitter: @dnyvandam http://www.dannyvandam.net


    Wednesday, November 6, 2013 12:19 PM
    Answerer
  • Hi Danny,

    Thanks for the reply. I've received some additional communication from the Partner Support team and they have indicated this is a known issue. They are working on it and are going to keep me informed of their progress.

    Alvin


    -- Alvin Ashcraft - Microsoft Visual C# MVP http://about.me/alvinashcraft/bio http://alvinashcraft.com/ http://twitter.com/alvinashcraft

    Thursday, November 7, 2013 7:00 PM