locked
Gig ethernet not enabled on HP MediaSmart? RRS feed

  • Question

  •  

       I recently was troubleshooting my gig ethernet since adding a hp mediasmart. The HP Mediasmart home server is listed as a SiS191 1000/100/10 ethernet, but when you log into the consol, and go to configure for the Sis, you do not get an option of 1gig,.. the highest the advanced options go is 100.

        All the 1 gig capable networks I have seen, have the option of setting of 'speed and duplex' to 1 gig, if it is capable.

        

       Am I missing something here? The driver listed is 2.0.1039.1070.

     

    I am bowing to the hardware experts out there, because I am at a loss.

     

    From what I am seeing, the only reason I am not getting above 7 mb/sec is because the media smart does not support it, even though the documentation says it does???

     

     

    Thanks in advance,

    Tim

    Saturday, January 12, 2008 6:20 PM

Answers

  • Not all drivers present all options for that setting. It's there more to force an adapter that thinks it can communicate at a full 1 Gbps to use a slower speed. If you open task manager on your server and look at the networking tab, you'll see that actual link speed, which is probably 1 Gbps.
    Saturday, January 12, 2008 8:32 PM
    Moderator

All replies

  • Not all drivers present all options for that setting. It's there more to force an adapter that thinks it can communicate at a full 1 Gbps to use a slower speed. If you open task manager on your server and look at the networking tab, you'll see that actual link speed, which is probably 1 Gbps.
    Saturday, January 12, 2008 8:32 PM
    Moderator
  • You were right. I went in and checkd the wording for the controller, and it does say 1GigaBit. Thanks again for edumicating me on this stuff!!!     (i spelled it wrong on purpose  )

     

    Saturday, January 12, 2008 9:09 PM