locked
New user has a quick question. RRS feed

  • Question

  • Last night I installed the demo of WHS on a spare pc. Eyelids started drooping before I could install any of the client side connector software on my machines, so that was the first thing I did this morning.  I did this on two of my networked PC's and had varying luck.

     

    On the first one I installed the connector, I ran the connector install program and it found the WHS, but informed me that I needed to create an account. The account it was looking for was "my computer." This puzzled the heck out of me because the name of the computer is "Paul" and no where in the software could I find a reason to think the computer thought it was called "my computer." I created an account called "my computer" on the WHS and it was up and running. Started a backup and then went to computer #2. I was expecting that computer to be called "my computer" on the WHS connector log-in, but it was looking for an account named "Kitchen," which is what the computer is actually named.

     

    So, the crux of the question is on a Vista box, where do you set/determine the name of the computer. I know it isn't in the account settings, because the name of the computer is not the same name that the connector software is trying to use.

     

    Thanks in advance for any help or suggestions. Am anxious to go home and see if the backups went as planned.

     


    Paul Jaruszewski

     

     

    Tuesday, January 29, 2008 9:43 PM

Answers

  •  Paul D Jaruszewski wrote:

    Last night I installed the demo of WHS on a spare pc. Eyelids started drooping before I could install any of the client side connector software on my machines, so that was the first thing I did this morning.  I did this on two of my networked PC's and had varying luck.

     

    On the first one I installed the connector, I ran the connector install program and it found the WHS, but informed me that I needed to create an account. The account it was looking for was "my computer." This puzzled the heck out of me because the name of the computer is "Paul" and no where in the software could I find a reason to think the computer thought it was called "my computer." I created an account called "my computer" on the WHS and it was up and running. Started a backup and then went to computer #2. I was expecting that computer to be called "my computer" on the WHS connector log-in, but it was looking for an account named "Kitchen," which is what the computer is actually named.

     

    So, the crux of the question is on a Vista box, where do you set/determine the name of the computer. I know it isn't in the account settings, because the name of the computer is not the same name that the connector software is trying to use.

     

    Thanks in advance for any help or suggestions. Am anxious to go home and see if the backups went as planned.

     


    Paul Jaruszewski

     

     

     

     

    Solution found. I located the software on my computer that manages the user names / groups. It is located by right clicking on My Computer, then selecting Manage. When the management console comes up, under System Tools | Local Users and Groups | Users. On that page, the full name was correct, but the internal name was "my computer" once changed to the same name as the full name I was back in business. Darn, I hate it when you can't find a setting like this after visiting the page in the past.

     

    Thanks all to those kind enough to reply.

     

    Paul

     

     

    Wednesday, January 30, 2008 5:53 AM

All replies

  • Hi Paul - were both home computers running Vista?

    Tuesday, January 29, 2008 10:28 PM
  • There are two separate elements - the name of the computer, and the name of the user who is currently logged in. They may be the same, but not necessarily.

     

    Many people, when they first get their computer, just stick with whatever the shop set up for them - and this rarely anything meaningful.If you look at the top right of your start menu you'll see the name of the current user.

     

    WHS works with users, so it needs to know who's using the PC. It creates folders for these users and controls who wants to connect from the Internet.

     

    WHS will backup the PC via the connector software, because that's installed for any user on that PC.

     

    To manage the accounts on a Vista PC, go Start > Control Panel > User Accounts

     

    From this dialog you can add, delete and rename user accounts.

     

    Note that WHS likes users to have passwords, though you can set them to "weak" and have no password, so users will have to login when they start up.

    Tuesday, January 29, 2008 10:40 PM
  •  Marc Moon wrote:

    Hi Paul - were both home computers running Vista?

     

    Marc, the computer that had the "my computer" for the user name is running Vista. The computer that had zero issues installing and connecting is running XP.

     

    I need to find the part of the system that has user acct groups, properties, etc. I think that is where I need to edit, but I am not sure where it is. Been there before, but cannot find again!

     

    Paul

     

     

    Wednesday, January 30, 2008 3:23 AM
  • You can rename the Vista box by opening System Properties (right-click Computer in the Start menu, or Windows key + Pause/Break), and click "change settings.")

     

    User accounts can be changed much the same way as they were in XP (Control Panel > User Accounts.) 
    Easy shortcut:  pretty much any system function (or program, or document, or anything) in Vista can be found by typing its name in the Search field - the results will populate & fine-tune as you type.  Just click on the result when you see it (at the top of the Start menu.)

     

    *Edit:
    Clarification on matters:  user accounts and computers are handled separately.  Computers are backed up by machine name, user accounts are for access to the WHS shares.  Also, renaming a computer (AFAIK) will cause the WHS to no longer 'see' that machine - you'll need to re-run Connector setup on it (but, from how your problems read, that won't be a problem - you haven't yet got setup to complete on it?)

    Wednesday, January 30, 2008 3:35 AM
  •  Paul D Jaruszewski wrote:

    Last night I installed the demo of WHS on a spare pc. Eyelids started drooping before I could install any of the client side connector software on my machines, so that was the first thing I did this morning.  I did this on two of my networked PC's and had varying luck.

     

    On the first one I installed the connector, I ran the connector install program and it found the WHS, but informed me that I needed to create an account. The account it was looking for was "my computer." This puzzled the heck out of me because the name of the computer is "Paul" and no where in the software could I find a reason to think the computer thought it was called "my computer." I created an account called "my computer" on the WHS and it was up and running. Started a backup and then went to computer #2. I was expecting that computer to be called "my computer" on the WHS connector log-in, but it was looking for an account named "Kitchen," which is what the computer is actually named.

     

    So, the crux of the question is on a Vista box, where do you set/determine the name of the computer. I know it isn't in the account settings, because the name of the computer is not the same name that the connector software is trying to use.

     

    Thanks in advance for any help or suggestions. Am anxious to go home and see if the backups went as planned.

     


    Paul Jaruszewski

     

     

     

     

    Solution found. I located the software on my computer that manages the user names / groups. It is located by right clicking on My Computer, then selecting Manage. When the management console comes up, under System Tools | Local Users and Groups | Users. On that page, the full name was correct, but the internal name was "my computer" once changed to the same name as the full name I was back in business. Darn, I hate it when you can't find a setting like this after visiting the page in the past.

     

    Thanks all to those kind enough to reply.

     

    Paul

     

     

    Wednesday, January 30, 2008 5:53 AM