locked
Adding storage with a USB Harddrive RRS feed

  • Question

  • I am attempting to add an Iomega 4tb UltraMax Plus hard drive to my windows home server. I connect via USB (currently is wont seem to connect via eSata or Firewire), and go into the console and select Add Drive. It shows the drive as having 3.64gb of space. After adding it to my drive pool it takes over half of the drive space and it allocates is as 'System'. Giving me less than 2tb of usable hard drive space.

     

    Any suggestions?

    Thursday, May 20, 2010 10:48 PM

All replies

  • Your Iomega "drive" is actually more than one drive, and you're running into a limitation of the type of partition table Windows Home Server uses for disks: Master Boot Record or MBR. This type of partition table is limited to 2 TB in size for a single volume, and Windows Home Server only creates one volume. The space over and above the 2 TB that Windows Home Server can use is "unused" and allocated as "system".

    Consult the manual for your Iomega drive to see if you can do anything to expose the physical disks to Windows Home Server. Though you may find that you have other problems down the road, as other users have had problems with USB devices in the server storage pool. 


    I'm not on the WHS team, I just post a lot. :)
    Thursday, May 20, 2010 11:07 PM
    Moderator
  • thanks for the reply

    What about other imputs?

    I attempted to connect the Drive via eSata and my WHS just kept crashing and rebooting over and over

    Then when I tried firewire WHS recoginized a drive had been connected, but it was 'unkown' and 'unreadable'.

    Do you think these would also be solved by exposing the physical disks to the server? Iomega has a switch that will remove all the raid and just have it be two volumes of 2TB drives.

    Friday, May 21, 2010 3:23 AM
  • Definitely just expose the physical disks. WHS will work fine with 2TB drives
    Friday, May 21, 2010 11:01 PM