locked
Trying to set up my home server for remote access RRS feed

  • Question

  • I tried using repair and it will verify that the remote web site is available.  It also configured the router using UPnP.  When it tried to verify the remote web site is available from the internet it could not verify. It states it's common when the router and modem is not configured to work together.  How would I get them to work together?
    Sunday, July 26, 2009 2:32 PM

All replies

  • Tony

    There is a quite common issue that it appears to not be working but actually it is.

    Can you try connecting to your WHS from outside your home network?

    If it easier, email me with the URL for your server and I will try for you : andrew AT usingwhs.com (remove the spaces).

    Andrew
    MVP - Windows Home Server http://usingwindowshomeserver.com
    Sunday, July 26, 2009 3:30 PM
    Moderator
  • I have recently had this problem, and although not completely sorted, I have gotten a bit further. What I did, is go to the your network connection on the server and in static I put in the IP address for the server into the static IP address and the DNS as the DNS for your Internet, I then forward the ports for the server on the router. Now the unfortunate thing with this is I have to turn off the remote access and then turn it back on everyday. But you have to be careful when doing this you can loose your server on the network, so its one of those things you would do at your own risk.
    HMG
    Sunday, July 26, 2009 6:07 PM
  • If you recently re-installed WHS on the machine and had previously assigned a static IP address, there may be a conflict involving your router attempting to assign a different address to the same machine (I ran into this issue with mine).

    Also, regarding your Internet provider - what type of modem did they issue you? They may have given you some sort of modem/router combo, in which case there might be a firewall in the modem itself that is preventing you from reaching the router you're using to manage your LAN. (In that scenario, even if uPNP was enabled on your router, it might not be enabled on a firewall built-in to the modem).
    • Proposed as answer by Marshall Kurtz Wednesday, July 29, 2009 4:49 AM
    Wednesday, July 29, 2009 4:48 AM