locked
Minimum hardware spec works! RRS feed

  • General discussion

  • I decided to lowball the requirements and see how it goes.  I have a Dell 1.0 Ghz Pentium 3 system with 512 mb RAM and an 80 gb ide drive. 

    I did fudge a little and added a second 80 gb drive for redundancy and "upgraded" to gigabit.

    No hard stop issues on install and the basic functionality is all there and I haven't seen any issues directly attributable to processor or memory bottlenecks.  Now I just need to add another drive or two so I have enough space to back up all the PC's we have. :)

     

    Monday, February 12, 2007 9:38 PM

All replies

  • Good to hear!
    Monday, February 12, 2007 9:43 PM
    Moderator
  • I have a Dell Dimension D2400 system floating around (Celeron 2.4Ghz with 768mb ram and 40GB hdd, with a 512mb GeForce FX-5200).

    The installation took about 45mins with numerous restart, but it came out well in the end. I like the cleaniness of the post-setup. With just enough "icons" to get your home server going.

    Tuesday, February 13, 2007 10:18 AM
  • I agree, minimum seems just fine.

    I picked up one of these "barebones" system from our local Computer Shopper magazine - $55 mainboard, Semperon 2800 CPU, 512MB RAM, 500W power and case.  $200 total.

    Note I already had 2x 250GB drives and a DVD drive from a [not-to-be-named-here] floppy-based linux fileserver I was running previously on ancient hardware.

    Summary: WHS is working fine.  It even seems relatively snappy. 

    -Ben

    Monday, February 19, 2007 5:49 PM
  • While 512 MByte RAM seems to be fine, the old HP Netserver E800 which I decided to use as test machine only has about 384 MByte. Getting that special memory is still not very cheap and a questionable investment into the old hardware from the point of my pocket.

    I would think a better solution would be to run through the installation also if less memory is available and in the finally installed system reduce the feature set if necessary.

    Best greetings from Germany

    Olaf

    Monday, February 19, 2007 7:12 PM
    Moderator
  • I have a cheapo Deminsion 2400 with a Celeron 2GHZ, 768 MB of RAM.  I put in a DVD drive and 2 300GB hard drives and everything is working great.  I only ran into problems with I was doing my initial data migration from my desktop to the server.  It seems a coupld of robocopy sessions hitting different shares did bog the machine down a bit but once the data was there everything has been working great.
    Monday, February 19, 2007 8:39 PM
  • I have WHS running on an old P4 system with RAMBUS ram in it.. It didn't like 256mb. Even told me. )  I scrounged up another 256mb and it works great with that. I would rather have 1gb, but I'm not forking over that cash for RAMBUS on a testbed. I'll do a final test on a newer technology machine.  But so far, other than the obvious known issues. it's chugging along nicely.
    Thursday, February 22, 2007 10:27 PM