locked
CRM 4.0: Fail for create e-mail with attached file RRS feed

  • Question

  • Hi,

    I cannot attached file when create e-mail in CRM. As i investigation that will occure only Windown XP  with IE 8.  Please advice. Thanks in advance

    Friday, February 8, 2013 8:18 AM

Answers

All replies

  • Hello,

    I'm afraid that you will need to contact support of MS regarding this issue. It could be that WinXP + IE 8 could be not supported by MS CRM 2011.


    Freelance Developer for Dynamics CRM 4.0/2011

    Friday, February 8, 2013 8:25 AM
    Moderator
  • Could you please describe the steps you are following, and describe any error message you are seeing. Does the issue affect all users?

    Have you tried running a trace? Have you checked your attachment settings (some files types and large files are blocked)?


    Neil Benson, CRM Addict and MVP at Slalom Consulting. Find me on Twitter. Join over 20,000 other CRM professionals on the Microsoft Dynamics CRM group on LinkedIn.

    Friday, February 8, 2013 8:29 AM
    Moderator
  • Describe more details;

    - The file size it around 300 KB(CRM Setting limited file size is 5 MB)

    - The error like the internet error nothing to warning me back from the system

    - I have checked with win 7 it worked  in case the same user account and affected with winXP user only

    Thank you

    Friday, February 8, 2013 9:51 AM
  • It sounds like it might be a problem with the Internet Explorer settings. It's likely that the IE settings on the Windows XP computer are different from the Windows 7 computer.


    Neil Benson, CRM Addict and MVP at Slalom Consulting. Find me on Twitter. Join over 20,000 other CRM professionals on the Microsoft Dynamics CRM group on LinkedIn.

    Friday, February 8, 2013 9:53 AM
    Moderator
  • Thank you for your help.  I have followed all step that you suggestion such as setting IE also  uninstalled IE and installed it again,update patch and it seems like not worked. Before click attached file the pop up message will appear for comfirmation user name & pwd,after input it and seem like error(Internet error) Any suggestion. Thank you


    • Edited by OrdinaryGal Thursday, February 14, 2013 6:03 AM
    Monday, February 11, 2013 8:13 AM
  • Hi,

    I have resolved this issue that it shoud be use http://server-name:5555 only

    • Marked as answer by OrdinaryGal Thursday, February 21, 2013 4:45 AM
    Thursday, February 21, 2013 4:45 AM