locked
Trying to run HP PSC1210 Setup.exe... Getting "The file cannot be accessed by the system" error. RRS feed

  • General discussion

  • 1st, I tried to use the CD that came with the Printer. (HP PSC 1210 All-In-One). Running the setup.exe file gives the error.

    2nd, I downloaded the latest version from HP Support website. Extracted files to C:\temp\HP All-In-One Series Web Release folder. Again, running setup.exe results in the same error.


    Danno

    PC--Lenovo ThinkCentre M52,      Processor--Pentium 4  3.00GHz,   Memory--512MB DDR-2,  MB--IBM with Intel I945P/PL/G/GZ Chipset,     Drive--WD800JD-08LSA0 Sata,    Video--Intel 82945G OnBoard,    Network--Bell Wireless DSL Modem/Router,   OS--Windows XP Professional SP3,    Browser--IE 8,    Email--Outlook 2002 SP3,    Firewall/Anti-Virus--Bell Internet Secturity Service

    • Moved by Shivendra Pratap Singh Tuesday, April 19, 2011 12:02 PM not related (From:MSDN, TechNet, and Expression Profile and Recognition System Discussions)
    Sunday, August 29, 2010 6:21 AM

All replies

  • I sure would like to see a reply to this.  I have the exact same issue and have been trying for months to get it resolved.

    djtosh
    Sunday, January 16, 2011 12:08 AM