locked
The desktop Gadgets RRS feed

  • Question

  • can't get them to work. i get an unspecified error, when i try to download and run gadgets.
    I click on desktop gadgets in control panel and nadda damn thing happens. Are they disabled in the beta version?

    ( build 7000)

    Friday, April 3, 2009 3:25 AM

Answers

  • never mind i got it
    got to turn on UAC agaib (sigh)
    • Marked as answer by icysteve Friday, April 3, 2009 3:46 AM
    Friday, April 3, 2009 3:46 AM
  • THANKS TO "CHRIST123NT" FOR THIS WORKAROUND

    AND IT WORKS TOO!!

    "The reason for this is that Microsoft made the assumption that the sidebar process would never be run in an elevated state.  So when you try to start it with UAC disabled it detects that it would have to run elevated, so it just does nothing to abide by the pre-set rules set by Microsoft.  Thankfully there is an undocumented registry setting to correct this issue.

    1. Open Registry Editor (regedit.exe)
    2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Sidebar\Settings
    3. Create a new DWORD Value called AllowElevatedProcess
    4. Set the value of the new DWORD to 1
    5. Close the registry editor.  Your gadgets should work now.  No reboot or anything necessary.

    So there you have it, an actual fix to the issue that doesn’t require swapping out the sidebar executable like some sites suggest *cough* mydigitallife *cough"

    • Marked as answer by icysteve Friday, April 3, 2009 3:59 AM
    Friday, April 3, 2009 3:59 AM

All replies

  • never mind i got it
    got to turn on UAC agaib (sigh)
    • Marked as answer by icysteve Friday, April 3, 2009 3:46 AM
    Friday, April 3, 2009 3:46 AM
  • THANKS TO "CHRIST123NT" FOR THIS WORKAROUND

    AND IT WORKS TOO!!

    "The reason for this is that Microsoft made the assumption that the sidebar process would never be run in an elevated state.  So when you try to start it with UAC disabled it detects that it would have to run elevated, so it just does nothing to abide by the pre-set rules set by Microsoft.  Thankfully there is an undocumented registry setting to correct this issue.

    1. Open Registry Editor (regedit.exe)
    2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Sidebar\Settings
    3. Create a new DWORD Value called AllowElevatedProcess
    4. Set the value of the new DWORD to 1
    5. Close the registry editor.  Your gadgets should work now.  No reboot or anything necessary.

    So there you have it, an actual fix to the issue that doesn’t require swapping out the sidebar executable like some sites suggest *cough* mydigitallife *cough"

    • Marked as answer by icysteve Friday, April 3, 2009 3:59 AM
    Friday, April 3, 2009 3:59 AM