locked
Reporting Services Error RRS feed

  • Question

  •  

    Hi

     

      When i try to connect to the Report server i am getting the following error as

  • An error has occurred during report processing. (rsProcessingAborted)
  • Query execution failed for data set 'UserInfo'. (rsErrorExecutingCommand)
  • Invalid object name 'FilteredSystemUser'.  when i open the Data Source Definition
    The connectstring is empty. 

    In my environment  crm 3.0 is installed in one sever and Sql server is installed in another server. When i click on Reports in Workplace the reports grid is showing empty. It is not showing the default reports in reports grid. 

     

    <DataSourceDefinition>

      <Extension>SQL</Extension>
      <ConnectString>data source=;initial catalog=</ConnectString>
      <UseOriginalConnectString>False</UseOriginalConnectString>
      <OriginalConnectStringExpressionBased>False</OriginalConnectStringExpressionBased>
      <CredentialRetrieval>Integrated</CredentialRetrieval>
      <Enabled>True</Enabled>
      </DataSourceDefinition>
     
    If anybody any suggestion please let me know
     
    Thanks
    Shaik
Friday, April 25, 2008 11:27 AM

Answers

  • Shaik,

     

    I just answered your other question, from what I  can see now:

    CRM report is not setup properly, you'd better to run the publishreports.exe (C:\Program Files\Microsoft CRM\Reports)

     

    Again, you need to see the document I sent to you.

     

     

    Jim

     

    Friday, April 25, 2008 1:19 PM
    Moderator

All replies