none
cannot install synctoy 2.0 on my windows XP explorer 8,get error message RRS feed

  • Question

  • tried several versions x64, x86..says error installing runtime for microsoft synctoy.....what can fix this!
    Friday, October 2, 2009 1:20 AM

Answers

  • Hi -

    Ensure that you have .net 2.0 installed on the box before installing SyncToy. Also, try downloading it locally and installing. Make sure that you have no versions of the Microsoft Sync Framework Runtime or the Microsoft SYnc Framework Services installed.

    Thanks
    Deepa
    Deepa ( Microsoft Sync Framework)
    Tuesday, October 6, 2009 6:23 PM
    Moderator