locked
RDP RRS feed

  • Question

  • Dear All,

    I am using RDP connection and want to configure RDP to use my local pc credential so that RDP client not ask me for password.

    It can be a setting or script.

    Thanks.

    Monday, September 5, 2011 6:33 AM

Answers

All replies

  • Hello ,

    My Dear Friend, This forum is only for the MS project server related setup, administration & upgrade. Please post the query in most suitable forums may be windows services or remote desktop services:
    http://social.technet.microsoft.com/Forums/en/winserverTS/threads

    Hope that helps.


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82
    Monday, September 5, 2011 8:14 AM
  • Hi there,

    As Amit suggested below, this is forum is for Project Server related queries so you may get a better response in the TS forum.

    One option for your query would be to use Remote Desktop Connection Manager as you can configure the connections and store usernames and passwords:

    http://www.microsoft.com/download/en/details.aspx?id=21101

    Hope this helps

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com
    Monday, September 5, 2011 8:45 AM
  • Thank You.....
    Monday, September 5, 2011 11:05 AM
  • RDP is not working on my windows server 2008 R2 .Before restarting it was working.After restarting it is not working.

    RDP service is running in services.msc.In my computer properties RDP is enabled.

    But when i went to command prompt and saw RDP port it is not listening .Port number is not displayed.

    In Regedit RDP settings are correct.Kindly give the solution.

    Friday, September 19, 2014 10:13 AM