locked
FrontEnd Won't start RRS feed

  • Question

  •  

    Recent install of OCS2007 Standard and get the following errors in the management console: No clue where to start...................Single server running all the roles.

     

    Event Records (10 records found)

    Type: Date: Time: Source: Category: Event Id:
    7/8/2008 9:19:52 AM OCS MCU Infrastructure 1022 61013
      The process DataMCUSvc(2508) failed to send health notifications to the MCU factory at https://CHIOCS01.4tsg.il:444/LiveServer/MCUFactory/.
    Failure occurrences: 4935, since 7/7/2008 12:47:26 PM.
    7/8/2008 9:19:51 AM OCS MCU Infrastructure 1022 61013
      The process AVMCUSvc(2316) failed to send health notifications to the MCU factory at https://CHIOCS01.4tsg.il:444/LiveServer/MCUFactory/.
    Failure occurrences: 4935, since 7/7/2008 12:47:24 PM.
    7/8/2008 9:19:46 AM OCS MCU Infrastructure 1022 61013
      The process AcpMcuSvc(1928) failed to send health notifications to the MCU factory at https://CHIOCS01.4tsg.il:444/LiveServer/MCUFactory/.
    Failure occurrences: 4935, since 7/7/2008 12:47:19 PM.
    7/8/2008 9:19:46 AM OCS MCU Infrastructure 1022 61013
      The process IMMcuSvc(2704) failed to send health notifications to the MCU factory at https://CHIOCS01.4tsg.il:444/LiveServer/MCUFactory/.
    Failure occurrences: 4935, since 7/7/2008 12:47:19 PM.
    7/8/2008 3:19:38 AM OCS MCU Infrastructure 1022 61013
      The process DataMCUSvc(2508) failed to send health notifications to the MCU factory at https://CHIOCS01.4tsg.il:444/LiveServer/MCUFactory/.
    Failure occurrences: 3494, since 7/7/2008 12:47:26 PM.
    7/8/2008 3:19:36 AM OCS MCU Infrastructure 1022 61013
      The process AVMCUSvc(2316) failed to send health notifications to the MCU factory at https://CHIOCS01.4tsg.il:444/LiveServer/MCUFactory/.
    Failure occurrences: 3494, since 7/7/2008 12:47:24 PM.
    7/8/2008 3:19:31 AM OCS MCU Infrastructure 1022 61013
      The process IMMcuSvc(2704) failed to send health notifications to the MCU factory at https://CHIOCS01.4tsg.il:444/LiveServer/MCUFactory/.
    Failure occurrences: 3494, since 7/7/2008 12:47:19 PM.
    7/8/2008 3:19:31 AM OCS MCU Infrastructure 1022 61013
      The process AcpMcuSvc(1928) failed to send health notifications to the MCU factory at https://CHIOCS01.4tsg.il:444/LiveServer/MCUFactory/.
    Failure occurrences: 3494, since 7/7/2008 12:47:19 PM.
    7/7/2008 9:19:23 PM OCS MCU Infrastructure 1022 61013
      The process DataMCUSvc(2508) failed to send health notifications to the MCU factory at https://CHIOCS01.4tsg.il:444/LiveServer/MCUFactory/.
    Failure occurrences: 2053, since 7/7/2008 12:47:26 PM.
    7/7/2008 9:19:22 PM OCS MCU Infrastructure 1022 61013
      The process AVMCUSvc(2316) failed to send health notifications to the MCU factory at https://CHIOCS01.4tsg.il:444/LiveServer/MCUFactory/.
    Failure occurrences: 2053, since 7/7/2008 12:47:24 PM.

     

    Event Type: Error
    Event Source: OCS Protocol Stack
    Event Category: (1001)
    Event ID: 14517
    Date:  7/7/2008
    Time:  12:50:49 PM
    User:  N/A
    Computer: CHIOCS01
    Description:
    The server configuration validation mechanism detected some serious problems.

    2 errors and 0 warnings were detected.

    ERRORS:
    Two server roles at FQDN [CHIOCS01.4tsg.il] have different 'Treat As Authenticated' options. First server has GUID {ECCF4B00-FBF7-445A-B45B-505316736F4C} and role 'Conferencing Server' (option is set). Second server has GUID {771491E4-2194-5B9B-9202-12F1036524FC} and role 'Edge Server' (option is not set).
    Two server roles at FQDN [CHIOCS01.4tsg.il] have different server version numbers. First server has GUID {ECCF4B00-FBF7-445A-B45B-505316736F4C} and role 'Conferencing Server' (version 3). Second server has GUID {771491E4-2194-5B9B-9202-12F1036524FC} and role 'Edge Server' (version 0).

    WARNINGS:
    No warnings

    Cause: The configuration is invalid and the server might not behave as expected.
    Resolution:
    Review and correct the errors listed above, then restart the service. You also wish to review any warnings present.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Tuesday, July 8, 2008 3:36 PM

All replies

  • It appears you have two seperate servers misconfigured.  Did you enable a standard edition server and then reinstall or rename and move roles, or do anything else outside the normal deployment steps?  Or are you using conflicting servernames (FQDN) between an internal front-end and external Edge server?

     

    Tuesday, July 8, 2008 4:55 PM
    Moderator
  •  

    I had to start my original installation over, but the server name/location is exactly the same. I only have one server with all the roles installed.
    Tuesday, July 8, 2008 4:58 PM
  • Ah, there's your problem.  It sounds like you have some remnents of the previous installation still in your AD forest.  Using the same servername is part of the problems.

     

    Take a look here for starters: http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=13

     

    Depending on how badly your configuration is tangled you may want to look at wiping out everything and starting over, otherwise you may be able to clean up just the conflicting information.

    Tuesday, July 8, 2008 5:19 PM
    Moderator
  • I did start over and that's what appears got me in trouble. Un-installing it from Add/Remove programs obviously does not removed the objects from AD.  Is there a good way to clean up AD as though I never start this? I just soon start over rather than try to figure this mess out.

     

    Any thoughts?

    Thanks

    Tuesday, July 8, 2008 7:09 PM
  • Mike,

     

    You inspired me to write up another blog article: http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=31

     

    That should help you get everything cleaned up.

     

    Tuesday, July 8, 2008 10:22 PM
    Moderator
  • wow......thanks Jeff.....I am sure that article will help many people. I'll give that a shot tomorrow.......

     

    Thanks again.

     

    Tuesday, July 8, 2008 10:54 PM