locked
OneCare won't open RRS feed

  • Question

  •  

    When I open one care I get a continues wait cursor. I reformated harddrive. loaded xp with sp3 only, nothing else. Got all updates from MS. When I move to close onecare. It says it's not responding. and contact support. Loaded many times.

     With multiple reboots.
    Monday, October 13, 2008 10:54 PM

Answers

  • Hello Vern, check to see that Terminal Service is running. To do this go to Start>Run, enter "services.msc" without the quotes in the Run box. When the services console opens scroll down to Terminal Services, double click it and if the service is stopped, start it then check that the startup type is set to automatic. Restart the computer. If Terminal Services was already started or if this does not resolve the issue please contact support. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2  

    Tuesday, October 14, 2008 3:37 AM
    Moderator

All replies

  • Hello Vern, check to see that Terminal Service is running. To do this go to Start>Run, enter "services.msc" without the quotes in the Run box. When the services console opens scroll down to Terminal Services, double click it and if the service is stopped, start it then check that the startup type is set to automatic. Restart the computer. If Terminal Services was already started or if this does not resolve the issue please contact support. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2  

    Tuesday, October 14, 2008 3:37 AM
    Moderator
  • That fixed it!!!  Thank You!

     

    For your info...

     

     

    Got onecare from 90 day download site.
    When Onecare boots I get a wait cursor and it won't go away.
    Shutdown onecare, dialog says onecare not responding contact support.
    Removed and installed onecare several times.
    Finally formated Dell laptop hard drive.
    Boot OS xp sp3 from cd with sp3.
    Loaded 802.11 driver for web access.
    Nothing else installed yet.
    All updates from MS installed.

    I fined:
    Firewall turned off, can not turn on. I did not turn off!
    Onecare seems to be working. It's doing turnup now.
    Turnup complete but does not show complete.
    Onecare wants me to perform some action,
     but does not me access anything.
    Onecare tray icon takes forever to show from startup of laptop.
    Onecare icon shows green in tray.
    Can not access onecare to make changes.
    Hub shows laptop status good and up to-date.

    Vern-2

    Tuesday, October 14, 2008 8:45 PM