locked
restore PC wizard cannot find home server RRS feed

  • Question

  • I'm at the end of my wits. Tried everything I could think of or read in forums. But my PC, when running the PC restore CD, cannot find my home server. The same setup with a laptop works, but not with my home PC. Both PC and server are connected to a conmceptronic router that is not on internet. DHCP is turned on, and the server and this laptop (when connected to the router) are given IP adresses. My PC is not on the routers Dynamic Client List. I have copied the (ethernet card) drivers from my home server and installed them. Then I keep getting the message that my server cannot be found. On manual no succes either. most of the time I got a network error, but twice (from the numerous tries) It seems to be starting the restore session, but then my PC resets and restarts. I also tried it with a straight cable, so no router, no succes either.

    I really hope for some good advice!
    • Edited by Hans KT Sunday, June 27, 2010 12:34 AM typo
    Sunday, June 27, 2010 12:33 AM

All replies

  • I can think of two possibilities off the top of my head.

    First, you may have a 64 bit operating system on that PC. If so, you will need to download 32 bit drivers for our NIC and place those on a flash drive for use by the restore CD.

    Alternatively, you may have a Realtek NIC. If so, the drivers that are extracted by Windows Home Server probably won't work. there's a post in the FAQ section that tells you how to get the right drivers.


    I'm not on the WHS team, I just post a lot. :)
    Sunday, June 27, 2010 1:32 AM
    Moderator
  • thanks for the help Ken, I'm getting closer. But not completely there jet...
    It's a 32 bit operating system, so first advise didn't apply

    The second is on the spot. So I downloaded the driver from the internet, put it on a USB stick and updated the drivers during the PC restore process.

    The network device changed from "Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)" to "Realtek PCIe Family Controller" so I proceeded. Then my server was found and I was asked for the WHS password.  I'm asked what computer to restore, what backup to use and what volume to restore. Then I click next, confirm the restore configuration with next and then error: "An unknown network error has occurred during PC restore" I'm asked to verify if the network connection is active and the server is on, but that's nonsense since it already accepted my password.

    So what can I do now?

    Sunday, June 27, 2010 12:53 PM
  • I tried to restore the disk connected via USB to a laptop with the help from this post: http://social.microsoft.com/Forums/en-US/whsfaq/thread/e3cd8791-5456-479b-943e-6399092363a7 , but I got the same network error. The laptop was connected by cable to a router that was not connected to the internet. Just to the server and to this laptop. I was asked for the server password, but the error occurred right after that. at retry, the password page turns into the error page after about 2 seconds, even without entering anything.

    I could really use some suggestions.

    Tuesday, June 29, 2010 6:08 PM