none
Can't restore backup from WHS after hdd replacing/upgrading RRS feed

  • Question

  • Hello

     

    I have an issue :(

     

    My laptop was with 70GB hdd, after few month i had change it to bigger one 250 GB. I  replaced hdd and restored with WHS recovery CD. All that procedure was perfect and after that i had old laptop with 250GB hdd. 

     

    And few weeks later my laptop died. I replaced laptop to the exactly same model (but hdd already was 250GB) and tried to restore last "Complete" backup (when hdd became 250GB) from WHS recovery CD but receive error after recovery procedure (disk read error press Ctrl-Alt-Del). But when i try to restore from backup point when hdd was 70GB - all works perfect. And i guess i have an answer to this issue - it is because in WHS "bacup view" capacity of volume remain 70GB even after hdd upgrading (i can check it in "backup view"). Why WHS don't alert me about that? I guess i was need to recreate backup when my hdd was changed. That right?

    When i trying to access to the data through WHS Console i have access to all information on my drive. But when i trying to restore from last WHS backup - i receive same error message.

    Maybe someone know - how i can restore data to the last point?

    Saturday, November 13, 2010 8:45 AM