locked
Compatibility issue with the older Pharos GPS-360 and S&T 2013/Windows 8??? RRS feed

  • Question

  • Greetings all.

    I have an older Pharos GPS-360 (USB) that I am attempting to use with Streets & Trips 2013, on the Windows 8 (64 Bit) OS, on a new HP Envy m6 laptop.

    My experience, thus far, is that the GPS loses communication with either the S&T software, or the satellites, or the USB connection very frequently. Sometimes, is will seemingly fix itself...  but other times, stopping and restarting gps services is required.  Other times, re scanning the gps, then restarting fixes the problem. Sometimes nothing works...

    I've ordered a GlobalSat BU-353 S4 receiver, but in the meantime, can anyone tell me if the GPS-360 should work, or is it just not compatible with the more current technology.

    Thank you!

    Friday, June 21, 2013 11:46 PM

All replies

  • Hi,

    I have a similar issue:

    I have a Pharos GPS-360 that came with S&T 2004 but couldn't make it work with 2013 even though the blue light came on and it was detected when I clicked on the "configure gps" button. It just couldn't detect any satellites...

    I noticed that you received no response to your question and was curious if you were able to resolve the issue.

    Thanks,

    Jay

    Monday, January 20, 2014 3:00 AM
  • Hi Jay. I did not ever get the Pharos to work correctly. I ordered the GlobalSat BU-353-S4 from Amazon. It works great, and the price is right! Good luck!
    Monday, January 20, 2014 12:58 PM
  • windows 7 pro 64 bit

    i turned off the antivirus and the wi-fi and it seems to work fine now

    Monday, October 27, 2014 5:53 PM
  • Don' t know if anyone is still interested in S&T ... but I am using S&T 2009 with GPS-360 that came with either S&T 2006 or 5.   I was using OS XP ... when I got a new laptop that came with Windows 8.1.   I found that to run S&T, I had to right click and run as Administrator. Since we have not been travel much lately, I have not tried the GPS until today.  The GPS was not recognized by Win 8.1 and S&T said no gps detected. By chance, I  plugged the GPS into the port I was using for my mouse (because I though the other port may not have had power... I forgot about the blue light) ... the gps was recognized by S&T.  I reboot and did the same sequence and it worked again.  I left the mouse in the same port and tried the GPS in another port ... no GPS detected.   When I plugged a jump drive into the port and safely removed it, the port would still work for the GPS.   I am sure someone smarter than me could write a short routine to do the handshake between the Wins and the GPS ... but this works for me.
    Saturday, June 27, 2015 2:38 PM