locked
Forum Erros RRS feed

  • General discussion

  •  

    (Quoted from Alicia of the Server and Tools Online Engineering Live Services Team at http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=3306074&SiteID=1)

     

    What is Happening?

    In the past couple weeks, forum moderators and owners have seen issues regarding performance, error messages, page load delays, and posting delays with the Forums 2.4 platform.

    What has investigation shown?

    The Operations team has pinpointed multiple issues that add up to the overall performance that has been experienced of late. They range from code issues, to extensive search bot traffic, to the number of servers in rotation.

    Who’s Involved?
    Server and Tools Online Engineering Live Services Team
    Microsoft.com Community Operations Team
    Microsoft.com Debugging Team
    FORUMS 2.4 Development Team

    What Steps are being taken to Resolve this?

    ·         Servers are being built from the ground up with Forums 2.4 code to ensure consistency across the platform.

    ·         The Forums 2.4 Development Team is looking into possible ways to improve the code base.

    ·         Two additional servers are being added to rotation to help handle the traffic.

     

      If you experience any Errors or Preformance issues, while using this (or any other Microsoft Forum), please report the issue to the Forums 2.4 Bug Reporting Forums at http://forums.microsoft.com/MSDN/ShowForum.aspx?ForumID=53&SiteID=1

     

    Thank you so much for your patience while this issue is being addressed.

    Thursday, May 8, 2008 6:01 PM