locked
Woke up this morning and Vista Ultimate (64 bit) was no longer Genuine RRS feed

  • Question

  • I tried to re-genuinise it but the website takes me on a stupid loop saying I need to activate windows (which I have many times now) And then it talks about an activex thing to install but nothing ever pops up. yea



    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: (N/A, hr = 0x80004005) / (N/A, hr = 0x80004005)
    Windows Product Key: *****-*****-3BPC7-GX4PC-GBQMP
    Windows Product Key Hash: dny4rz7/gH1/JdvSKJn9p3w3ASg=
    Windows Product ID: 89587-447-2034732-71942
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: {94E59A3A-3F28-41CA-BE61-6EC12693B36F}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0x80004005) / 0x0 / (N/A, hr = 0x80004005)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{94E59A3A-3F28-41CA-BE61-6EC12693B36F}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-GBQMP</PKey><PID>89587-447-2034732-71942</PID><PIDType>5</PIDType><SID>S-1-5-21-4155892081-3767863314-2544232421</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0804 </Version><SMBIOSVersion major="2" minor="4"/><Date>20061020000000.000000+000</Date></BIOS><HWID>44303507018400FA</HWID><UserLCID>1409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>New Zealand Standard Time(GMT+12:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>7D0BB69EA0F4A5E</Val><Hash>YRdUvN8SWPEITS2ATXGi1GGRPaQ=</Hash><Pid>81605-303-6175736-65855</Pid><PidType>10</PidType></Product><Product GUID="{91120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>4047133EF006260</Val><Hash>gEETzhDarGmJJRRYVizFVdvrZa0=</Hash><Pid>84890-304-5521906-63760</Pid><PidType>10</PidType></Product></Products></Office></Software></GenuineResults>

    Thursday, July 5, 2007 2:13 PM

Answers

  • Can you tell me what error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine

    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

     

    Thanks,

    Monday, July 16, 2007 10:44 PM

All replies

  • Ok I have got passed the active x problem but it still tells me i need to activate my windows. I go into properties and it says i am though... please help
    Friday, July 6, 2007 8:12 AM
  • I have this same issue.  Also with Vista x64.  I have contacted MS Support.  I'll post a solution if they fix mine.  I suspect all Vista users are suppering from this.
    Friday, July 6, 2007 11:44 AM
  • I got instructions from Microsoft.  But of the page long instructions, here is what I think is the important steps:

     

    Please refer to the following steps to reactivate your system:

    1. Click the Start Button, type "slui 4" in the search bar and press Enter.

    2. You will receive a dialogue and a number to call once you choose your country.

    4. After that, please restart the computer and test the issue again. 

     

    And no, there was no step 3.  Go figure.  This will allow you to reactivate, even though windows says it is already activated.

    Saturday, July 7, 2007 1:46 PM
  • Can you tell me what error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine

    The error code will be gray and in brackets at the end of the message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

     

    Thanks,

    Monday, July 16, 2007 10:44 PM