locked
product key error 0x80004005 RRS feed

  • General discussion

  • i kept getting the error up when trying to run this tool. tried various things from others posts then did what i'm about to explain and it worked a treat.

    1. instead of running the tool save it to your desktop (or wherever you want so long as you can find it again)
    2. right click on the icon 
    3. now select properties from the pop up menu
    4. click on the digital signitures tab along the top
    5. now choose the signiture in the box below
    6. click details
    7. then click veiw certificate in the new box that pops up
    8. now in the next window that pops up click on install certificate
    9. now you'll have an import wizard click next
    10. now leave the selection on automaticly chosse where to put it
    11. now click finish
    12. confirm the succses (click ok)

    now try the product key update tool again and it should work.

    hope this helps

    ta dave

     

    Tuesday, October 24, 2006 10:35 PM