locked
Destination Folder Access Denied RRS feed

  • Question

  • Hi, I am currently using Windows Home Server 2011 and have been accessing it from several computers in my house, all running Win7 Ultimate.  Up until now I have had no issues with Remote Desktop connections or adding or removing files from my server.

    Today, I went to copy a file from my main desktop onto my server, and was given the Destination Folder Access Denied error, and was told I need permission to access the folder.  I can still read and copy files from the server to my desktop, but I can't add anything back on.  This has me really puzzled.

    I tried to copy a file from a different computer, and I am still getting Access Denied.

    Any idea what my next steps should be?

    Saturday, January 28, 2012 8:36 PM

All replies

  • I should also add that I have tried deleting and re adding my user account, but I still cannot copy documents to my server.
    Saturday, January 28, 2012 8:45 PM
  • Have you recently configured a homegroup? If so, you should be aware that homegroup security overrides NT security for any client computer joined to the same homegroup.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, January 28, 2012 11:16 PM
  • Haven't configured a Homegroup recently, but I did install an addin a few days ago, AutoExit for WHS, and I have uninstalled it.  Is it possible that this could have something to do with my issue?
    Saturday, January 28, 2012 11:21 PM
  • Check the Credential Manager on your main desktop to see which credential is used to connect server. Is that the user credential you created on the server dashboard?

    Monday, January 30, 2012 3:13 AM