locked
Remote access setup RRS feed

  • Question

  •  

    Ive been on the phone with linksys off and on for two days trying to set up remote access with WHS. Router is configured but not verified.

     

    Possible Causes

    The following issues may cause this problem:

    • Your router is not configured to correctly forward the connection requests to your home server.

    • Your Internet connection is down.

    • Your router is not correctly processing the connection attempt. Even though the request is addressed to your router's own WAN IP address, your router may forward the request to your Internet service provider (ISP). The ISP's router may or may not send the request back to your router. The problem occurs if your ISP blocks HTTPS (TCP Port 443) communication to your home network.

      I have a linksys wrt54g router with updated firmware. I have triggered ports 80 443 and 4125 as directed by linksys but contiune to get the error from WHS. When I attempt to remotely logon I get a blank page
    Sunday, December 23, 2007 6:00 PM

Answers

  •  Catscoach wrote:

    Now when I type in my web site home address I get my router setup web page

     

    Anyone have any ideas?

     

    Sounds like you have double NAT setup that is causing your problem.  You should put your Linksys router into Access Point mode so that it is no longer a router.  You wouldn't use the WAN port anymore because you just disabled it.  You would plug the Linksys router ethernet cable to the DSL modem/router.  This may require a crossover cable.

     

    After changing your setup, you would manual port forward you DSL router to your home server.  This should fix your problem.

    Wednesday, December 26, 2007 6:49 PM
    Moderator

All replies

  • If you have a separate DSL modem you will also need to forward the same ports in the DSL modem to the WAN address of your router

    Sunday, December 23, 2007 6:20 PM
    Moderator
  • I have the same problem with my linksys.. I am however able to get to the remote website.. Try looking at this thread and try using port detective (or something similar) to help you out..
    http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=2546697&SiteID=50

    cJ
    Sunday, December 23, 2007 7:15 PM
  • Remember to forward to the server IP address - not the IP address of the PC from which you have access via the console - i.e. don't use the IP address shown above the table of ports under "Port Forwarding" when configuring your router, use the address shown when configuring router settings in the console window - this is what I was doing and it took me quite some time to realise my error.

    Sunday, December 23, 2007 8:28 PM
  • You might have something there ! I'll try today

    Thanks

    Tuesday, December 25, 2007 3:19 PM
  • Arrrrghhh  < Nope no luck , I consider myself  a middle of the road geek , not a novice but.....the last few days sure have humbled me.

     

    Would love to get this to work

    Tuesday, December 25, 2007 3:28 PM
  • Now when I type in my web site home address I get my router setup web page

     

    Anyone have any ideas?

    Tuesday, December 25, 2007 4:37 PM
  •  Catscoach wrote:

    Now when I type in my web site home address I get my router setup web page

     

    Anyone have any ideas?

     

    Are you trying to access your website from within your LAN?

    Wednesday, December 26, 2007 1:52 AM
    Moderator
  • Yes I am

     

    Wednesday, December 26, 2007 6:40 PM
  •  Catscoach wrote:

    Now when I type in my web site home address I get my router setup web page

     

    Anyone have any ideas?

     

    Sounds like you have double NAT setup that is causing your problem.  You should put your Linksys router into Access Point mode so that it is no longer a router.  You wouldn't use the WAN port anymore because you just disabled it.  You would plug the Linksys router ethernet cable to the DSL modem/router.  This may require a crossover cable.

     

    After changing your setup, you would manual port forward you DSL router to your home server.  This should fix your problem.

    Wednesday, December 26, 2007 6:49 PM
    Moderator
  • Actualy I got a nice smart tech at HP who didnt mind the 22 mins on the phone with me and we had it running !

    Gotta give the props to HP !

    Wednesday, December 26, 2007 10:24 PM