Why will it not activate when it says "Activated" RRS feed

  • Question

  • I bought a Gateway 14 months ago. About 7 days ago I started getting a message that Vista would shut down if I did not activate it. I had activated it when I bought the machine. If I go to start\control panel\system at the bottom it says Activated. The Product ID is xxxxx-OEM-xxxxxxx-xxxxx.  I tried to change the Product ID to the number that is on the label attached to the machine. Have tried this several times but it does not take. I called Microsoft on the 800 activation number and went through the steps there to activate Vista. I got no error messages, I have always gotten Vista is activated or something like that. In the lower right corner of the desktop screen it says: WINDOWS VISTA  under that is EVALUATION COPY BUILD 6001.   It seems nothing I do can make the copy become activated.


    Diagnostic Report (1.7.0095.0):


    WGA Data-->

    Validation Status: Genuine

    Validation Code: 0

    Online Validation Code: 0x0

    Cached Validation Code: 0x0

    Windows Product Key: *****-*****-BTT2P-CCR83-K7V3P

    Windows Product Key Hash: etqYIWBeElUBFjxz7dT/ORbpx0w=

    Windows Product ID: 89578-OEM-7215983-41513

    Windows Product ID Type: 8

    Windows License Type: COA SLP

    Windows OS version: 6.0.6001.2.00010300.1.0.003

    CSVLK Server: N/A


    ID: {557336B9-863F-4C01-A0E9-1D384BDDAF0E}(3)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: N/A, hr = 0x80070002

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows Vista (TM) Home Premium

    Architecture: 0x00000000

    Build lab: 6001.longhorn.080101-1935

    TTS Error:

    Validation Diagnostic:

    Resolution Status: N/A


    WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002


    WGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002


    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    WGATray.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002


    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Office Ultimate 2007 - 100 Genuine

    OGA Version: Registered,

    Signed By: Microsoft

    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3


    Saturday, June 21, 2008 8:59 PM


  • Hello,


      Your issue is not with Activation.  The errors you are receiving are related a Pre-Release version of Service Pack 1 (called Release Candidate 1).  When Release Candidate 1 (RC1)  is about to expire, you will see the "EVALUATION COPY " text and it will tell you that you have xx days till it expires.


      The strange part is that, from your Diagnostic Report, you do not appear to have the Release Candidate 1 of Service Pack 1 installed, but for some reason, Vista still thinks that you do.


      I suggest that you go to http://support.microsoft.com/ph/11732#tab0 There is information on known Service Pack 1 issues as well as a link to Free Service Pack 1 support.


    Thank you,

    Darin Smith

    WGA Forum Manager


    Monday, June 23, 2008 7:59 PM