none
Don't See Posts for New Topics I Created RRS feed

  • General discussion

  • After posting a new question, when I go back to the forum where I posted the question, it doesn't show in the topics list.  Someone even mentioned that my topic didn't show up, and he got it through an RSS feed.  Is there some sort of setting I need to change, or is there a filter?  The only way for me to see it is to go to "My Threads".

    Any help would be appreciated.

    Michael

    Tuesday, May 16, 2017 4:14 AM

All replies

  • Everyone seems to have experienced similar problems. Does your post show in the forum view now?

    Edit: The forums are back to normal now. Do you see your question appear now in the forum view?


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)


    Tuesday, May 16, 2017 10:13 AM
    Moderator
  • Thanks for getting back to me.

    I see them now.  Glad everything is back to normal.

    Michael


    Thursday, May 18, 2017 8:38 PM
  • It is not back to normal, but I glad your issue was solved :-)

    * This is a known issue that keep happened from time to time. I have the same issue right now with one of my responses.

    Next time if this happens you might use the direct link to the thread. I mean if you don't see your message when you go the forum URL, then in some cases you can still see and response to the message if you have the direct URL to the message.


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]

    Thursday, May 18, 2017 8:56 PM
    Moderator