none
Incorrect number of "Cores in Use" RRS feed

  • Question

  • HPC Manager is reporting only half of the cores that are active in Node Manager, List view for one type of machines.

    The issue only exists for our machines with 2 x Intel Xeon E5-2699 v3, each with 18 cores. Hyper-threading is disabled. "Cores" is reported correctly as 36 but the reported "Cores in Use" never exceeds 18 despite that all 36 cores are all allocated tasks and working correctly. "Cores in use" is reported correctly for our other machines with 1 x 4,  2 x 4, 2 x 6, 4 x 8. All are running Windows Server 2012R2 and HPC Pack 2012R2.

    Any idea what could be wrong?

    Wednesday, July 1, 2015 6:39 AM

Answers

All replies

  • Hi Thomas,

      I have logged a bug in the system. We don't have this type of CPU in our lab now. We will review our code to determine whether this our issue.

    But please also check whether there are issues like this: http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04650594

    Qiufang


    Qiufang Shi

    • Marked as answer by Thomas Kofoed Thursday, July 2, 2015 8:03 AM
    Wednesday, July 1, 2015 6:15 PM
  • Thanks for the concise answer.

    Changing the NUMA group size optimization from clustered to flat solved the issue as suggested in the document from HP that you reference.

    We were already running BIOS revision 1.33. Updating to 1.4 did not change anything, while changing the NUMA group size optimization to flat leads to correct "Cores in use" reporting in HPC Manager.

    /Thomas

    Thursday, July 2, 2015 8:15 AM