locked
Need help! I keep getting a Stop Error 0x000000f4. RRS feed

  • Question

  • I have had my home server up and running for about a month and a half. It has a 750GB hard drive as the main drive and 2 320GB drives all of them are SATA II. Starting about a on thursday last week I started getting  a Stop Error 0x000000f4. Nothing on the system has changed. The only addins I am running are Whiist and Advance Admin Console. I have been running them fore about 3 weeks now. Anybody have any Ideas? It is not telling me what the stop error is. Where does it write the dump file?

    Thanks for any help you can provide.
    Tuesday, February 19, 2008 5:22 AM

Answers

  • This can have multiple causes, often some driver issue. First try to get the complete error, then http://search.msdn.microsoft.com/Default.aspx?brand=msdn&locale=en-us&query=0x000000f4

     

    The dumpfile is normally loacted in %SystemRoot%\MEMORY.DMP, unless you changed the default value.

     

    If you want to get the BSOD on screen (if you KVM attached) on your WHS do Start, right click My Computer, select properties, go to advanced tab, Startup and Recovery, Settings, uncheck Automatically Restart

     

    Instead of diagnosing you can also try:

     

    1. Use the latest BIOS, make sure settings are not to aggressive (especially memory timings)

    2. Make sure all updates are installed

    3. If possible use MS supplied drivers

    4. For third party drivers always get the latest stable version.

    Tuesday, February 19, 2008 12:22 PM
    Moderator

All replies

  • This can have multiple causes, often some driver issue. First try to get the complete error, then http://search.msdn.microsoft.com/Default.aspx?brand=msdn&locale=en-us&query=0x000000f4

     

    The dumpfile is normally loacted in %SystemRoot%\MEMORY.DMP, unless you changed the default value.

     

    If you want to get the BSOD on screen (if you KVM attached) on your WHS do Start, right click My Computer, select properties, go to advanced tab, Startup and Recovery, Settings, uncheck Automatically Restart

     

    Instead of diagnosing you can also try:

     

    1. Use the latest BIOS, make sure settings are not to aggressive (especially memory timings)

    2. Make sure all updates are installed

    3. If possible use MS supplied drivers

    4. For third party drivers always get the latest stable version.

    Tuesday, February 19, 2008 12:22 PM
    Moderator
  • Thanks. I just rolled back all the drivers that I had installed to see if that helps. If not then I am going to do a reinstall.


    Update: 
    Rolling the drivers back worked Server has been up for over 5 hours now with no stop error it was doing it about every hour to hour and a half.

    Thanks again for the reply and the point in the right direction.
    Tuesday, February 19, 2008 6:58 PM