locked
Bluetooth Headsets RRS feed

  • Question

  • We are using Plantronics 510 bluetooth headsets and have noticed that often when they power down or are turned off you have to plug and unplug the bluetooth usb dongle to get them working with communicator again and/or go through the Communicator Video and Audio Setup wizard. Is there some way to avoid this and make it automatically be the right audio device for Communicator?

    Wednesday, December 19, 2007 4:33 PM

All replies

  • Did you ever figure this out?  Anyone else using these headsets?

     

    We are looking into wireless headsets for OCS, any suggestions?

     

    Thanks

     

    Carlos

    Saturday, January 19, 2008 6:41 AM
  • I have a Nortel IP8502 Bluetooth headset which is designed specifically for OCS, and because Communicator considers it a true "Headset" then it will automatically use the headset when it's active, yet switch back to the default device when it's not plugged in.  Other bluetooth headsets that require the A/V Configuration be set to Custom don't work that way, as you've seen. 

    The 'Custom' setting is persistent.

    Monday, January 21, 2008 1:05 AM
    Moderator
  • GN 9350 is a certified Bluetooth device. Soon Office Communicator, that is next versions would support mulitiple hid devices, Hence all your devices will listen to Office Communicator, so your issue will be solved. I hope you would enjoy our next release.

     

    Thanks!

    .ram

    usb devices / sounds - office communicator

     

     

    Sunday, April 6, 2008 8:57 PM
  • Unless there has been a recent change the GN9350 is a wireless headset and not a bluetooth device. GN also offers the 9330 which is also certified for use with OCS 2007.  The main difference between the two is the 9350 allows other users with the same headset to utilize one base for conference calls.  Excellent sound since it is wideband audio and has call control functionality.  The base can be a tad bit confusing.  I haven't come across any bt device that offers wideband audio and call control from the head set.

     

    OP - I have tried the plantronics 510 as well as a couple jabra bt.  Have you tried setting your Sounds and Audio Devices properties ->Audio to utilize Bluetooth device?  This is the only way I found to force the bt to be utilized on reboot.  The downfall is all audio will go through the bt and that may not be what you want.

     

    HTH

    Jo

     

    ETA:  If going with the GN9350 or 9330, make sure it is Vista compatable.  See this post:http://forums.microsoft.com/unifiedcommunications/ShowPost.aspx?PostID=2615569&SiteID=57

     

     

    Tuesday, May 27, 2008 2:09 AM
  •  

    True, 9350 is a wireless headset and not a bluetooth device.. We would have a  new Bluetooth devices (may be one from gn, not sure at this point).

    Tuesday, May 27, 2008 7:02 AM
  •  

    Hi all,

     

    We have been testing with the Nortel IP8502 Bluetooth and have noticed echo issues.Has anyone else seen this? Both calls from MOC to MOC and MOC to the PSTN.

     

    Cheers

    Chris

    Monday, June 9, 2008 2:02 PM
  • I have not had anyone complain of echoing when I'm using my IP8502, although I do have a pre-production unit.  Are you hearing echos or are the other users hearing you echo?

    Monday, June 9, 2008 3:36 PM
    Moderator
  • oooohhhhhhh a bluetooth that supports wideband.  I have to get my hands on that one!

     

    I have experienced an echo when the mic is set too high.  When it's set too high, the audio coming in is going out the mic.  This is especially true on speakerphones. It was so bad at one point, when I was on a conference call, others could tell when I would go off of mute!

     

    I would suggest, lowering your mic volume.

     

    Jo

     

    Monday, June 9, 2008 10:20 PM
  • So others are hearing my echo.When they speak they are getting clicps of echo back to them selve but the person using the headset never hears it. We have tried adjusting the headset volume and mic volume but it doesnt seem to be working. Seems like the echo cancellation software has a bug. I havent tried using it with cell phone yet.

     

    Cheers

    Chris

    Thursday, June 12, 2008 4:51 PM
  • Hi Chris,

    Which device are you using?
    ~Ram | SDET, Office Communicator Devices/Sound Team
    Saturday, March 28, 2009 4:42 PM
  • Ram,

    We are discussing the LG-Nortel IP8502 Bluetooth headset.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Monday, March 30, 2009 12:26 PM
    Moderator
  • We have exactly the same behavior as the one that you describe.  Adjusting the mike to about max 50 %of the volume fixes the issue, but that's not a manageable solution.  There is definetely something wrong here.
    Monday, May 11, 2009 8:03 AM
  • We gave up after LG nortel pretty much showed no interest in the issue. We are now using plantronics wired and wireless headsets.

    Cheers
    Chris


    http://voipnorm.blogspot.com/
    Friday, June 5, 2009 3:19 PM
  • I would like to investigate this issue and find a solution if we could provide,

    Please give me more details.

    Thanks!
    Ram


    ~Ram | SDET, Office Communicator Devices/Sound Team
    Monday, June 22, 2009 11:49 PM