locked
Transcript not Updating automatically RRS feed

  • Question

  • I have just completed a course and my transcript (in My Learning) is not reflecting either the course, or that I have completed it.  Is there something further that I need to do to get my transcript to update?  Is there a significant time delay before it updates?
    Wednesday, May 7, 2008 11:15 AM

All replies

  • Hi Linda-

    Sorry for the delay in answering this.  There is nothing you should need to do in order for your transcript to update.  As it's had some time to filter through, can you take a look now and let me know if you see it updated?  If it isn't, I'll have to work with you to get a bug logged on this.

    Thanks-
    Alicia


    Program Manager, Server and Tools Online Engineering Live Services Team
    Saturday, May 31, 2008 6:23 AM
    Moderator
  • Hi Linda-

    We do have an open bug on this and it is currently being investigated.  As soon as there is an udpate I'll post a message to this thread.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, June 27, 2008 6:43 AM
    Moderator
  • Hi,  I was just wondering if the bug for this issue had been resolved yet.  I also took and passed a Microsoft exam on 7/24/08 that has not appeared in my Transcript yet.  Please let me know if there is any additional action on my part at your convenience.  Thank you.
    Wednesday, July 30, 2008 10:35 PM
  • Hi There-

    As far as I know we still have an open bug on this.  Can you please contact me at learnmgr@microsoft.com so we can check into the status of this request directly and not through the forum for privacy reasons?

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, August 5, 2008 7:41 AM
    Moderator