locked
#550 5.7.1 Message rejected as spam by Content Filtering on new email RRS feed

  • Question

  •  

    Dear all,

     

    Since yesterday I'm running into a very strange problem with my Exchange.

    I'll try to explain the situation.

    There are 2 companies

    1. Company 1   (@test.nl)
    2. Company 2   (@test.com)

    When I'm sending an email from Company 1 towards Company 2 the email arrives at Company 2

    When I'm replying to that email, the email arrives at Company 1.

     

    Now the strange part

    When I'm making a new email and I send an email to Company 1 from Company 2. It gives me :

    #550 5.7.1 Message rejected as spam by Content Filtering. ##

    I've already checked the Exchange of Company 1 of the Content Filtering, but nothing is wrong since I can just receive emails from any other company.

     

    Both servers run SBS2008 and Exchange 2007 SP3.

     

    For the stranger part, I cannot send emails towards Exchange environments

    BUT I can send emails from Company 2 towards @hotmail.com / @live.nl / @home.nl etc.

     

     

     

    I've already tried :

    Set-ContentFilterConfig -BypassedSenders test.nl, test.com

    but still without any success.

     

    When I'm opening an telnet session towards  Company 2 on port 25

    I get with RCPT TO:admin@test.nl

    #550 5.7.1 Unable to relay

    BUT if i do  RCPT TO:admin@test.com (so local Exchange)

    it works and I can send emails.

     

    I'm out of options. So hopefully somebody can help me with this problem.

     

     

    EDIT:

    I can also send Emails towards Exchange 2003 environments, it's only on Exchange 2007 environments which I can't email to

    Forefront Server Security is installed on the Company 2 SBS2008 environemnt

    • Edited by Nortfor Thursday, September 2, 2010 1:41 PM
    Thursday, September 2, 2010 12:25 PM

Answers

All replies