locked
windows error 0x8004045d RRS feed

  • Question

  •  

    I get the message "A problem is preventing windows from checking the license for this computer.  Error code 0x8004045d" when I try to log on.  It then returns me to the login screen. 

     

    I am able to start the computer only under the safe mode.  I therefore can not connect to Microsoft because I don't have network suport in the safe mode.  (Safe mode with networking give me the same problem.)

     

    I have run WGA diagnostics (copied from anther computer with access) with the following results..

     

    Diagnostic Report (1.7.0066.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Not Activated

    Validation Code: 1

    Online Validation Code: N/A

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-GD6GR-K6DP3-4C8MT

    Windows Product Key Hash: s2kt66ZJWfV4nS1wFD5F9bxTSDw=

    Windows Product ID: 76477-OEM-2111907-00102

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    CSVLK Server: N/A

    CSVLK PID: N/A

    ID: {67FC7BF3-E9C7-473B-9A5D-AF4162CBCDA9}(1)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: Registered, 1.5.540.0

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3

    Resolution Status: Not Activated

     

    Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.5.540.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 100 Genuine

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3_E2AD56EA-337-8009_E2AD56EA-338-2ee7_16E0B333-80-80004005_B4D0AA8B-911-80004005_3E121E02-409-80004005_3E121E02-300-80004005_E2AD56EA-337-8009_E2AD56EA-338-2ee7_16E0B333-80-80004005_B4D0AA8B-911-80004005

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{31F10AE8-1DB8-4F51-9A4D-66A5D90FE22D}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4C8MT</PKey><PID>76477-OEM-2111907-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-1715567821-287218729-725345543</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dimension 8400               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A03</Version><SMBIOSVersion major="2" minor="3"/><Date>20041011000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>040230870184E063</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>F0854EFB6E1AA0</Val><Hash>Mua/qtMd8uQL7kAI4R7KxBWcU6I=</Hash><Pid>73931-336-1246967-57081</Pid><PidType>8</PidType></Product><Product GUID="{90170409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office FrontPage 2003</Name><Ver>11</Ver><Val>29970FA03254AA0</Val><Hash>xsPCyg4hzfgXqd/CK5rRLWnDCJs=</Hash><Pid>72079-336-7649977-55542</Pid><PidType>8</PidType></Product></Products></Office></Software></GenuineResults> 

     

    As you can see WGA thinks that this version has not been activated, but windows thinks it is acivated (I neither get the task bar activation icon nor am able to select activation under "accessories/system tools").  Also, the WGA is not able to resolve the problem, as I cannot access the internet under the safe mode.

     

    (I also posted this in the Office section, as I'm not really sure where the problem lies.)

    Tuesday, January 15, 2008 10:35 PM

Answers

  • Hello Crash924,

     

    After doing some research it appears the issue is some files related to the WGA were corrupted which may have caused this issue, please refer to the following Microsoft Knowledge Base (KB) article on how to resolve this problem: http://support.microsoft.com/kb/306081/en-us.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Tuesday, January 15, 2008 10:48 PM