locked
Synctoy 2.1 x64 issue RRS feed

  • Question

  • I recently added more ram and BluRay drive to my HTPC and abandoned win7 Home 32 in favor of Home 64. Everything is working well after reinstalling win7 except Synctoy which I use to back up my wifes Media Center TV recordings  (yes - Soaps)

    When I run it manually it runs fine but when it runs from Task Scheduler if fails to find the Server folder "RecTvBU". Now I suspect it has something to do with the server or the htpc being asleep at that time and not waking up fast enough so I set the TaskScheduler to retry 3 times 5 minutes apart but according to the synctoy log the three retries occur within a second.

    Running manually with the server asleep does not cause a problem.

    I have tried mapping the drive and referencing a drive letter instead of UNC, creating a new server folder on a totally different server drive, long folder name, short folder name, user has permissions... all kinds of comninations and nothing works automatically. Manual operation is fine.

    I never once had an issue with W7Home 32 and synctoy2.1 and have been running WHS11 since beta on the same hardware as now.

    Any idea's?

    Saturday, June 9, 2012 12:59 AM

Answers

  • It sounds like a permissions issue to me. Make sure that the scheduled task is configured to run as a user that has sufficient privileges, both locally and on the server, to perform the requested operations.

    I'm not on the WHS team, I just post a lot. :)

    • Marked as answer by Sean Zhu - Thursday, June 14, 2012 6:43 AM
    Saturday, June 9, 2012 2:38 AM