locked
Help Need in installation of MS CRM on Outlook. RRS feed

  • Question

  • Hello All,

    I am trying to install CRM 2013 onto outlook, however, the error message during installation is "Cannot connect to Microsoft dynamics CRM server because we cannot authenticate your credentials"

    I have tired everything from updating the time on the system to that on the server, repaired Windows Live Essentials 2011 and Windows Live Sign-in Assistant,  I have Windows Identity Foundation 3.5 turned on, I deleted the the credentials from Credential manager as well, however, still have the same issue.

    The server is : https://xxxx.crm4.dynamics.com

    I would appreciate any/all help i can get to have this issue resolved.

    Thank you.

    Wednesday, January 15, 2014 1:35 PM

All replies

  • I've got the same issue.

    If you're on Windows 8.1 it will not work. CRM tech support found that it says in the documentation 1 time, and on the official download page that 8.1 is not supported.

    All of the things you've written I've tried also and have just figured that I'll have to wait until it's supported.

    If you're on Windows 8.0 or 7 there must be some other issue. I didn't have any problems on 8.0

    Make sure if you're on 8.1 and using CRM Online to call into billing and state that you can't pay for the service until it works. I can't synchronize my contacts with my Nokia 822 for CRM because of the Outlook plugin which is a huge issue. I can get by with the CRM app on the phone but it's not the same. I have to get by with the web interface and Windows store app.


    Thursday, January 16, 2014 6:15 AM
  • I have windows 8.1 and its working well. download and install CRM2013-Client-ENU-i386.exe


    Hope this helps. ----------------------------------------------------------------------- Santosh Bhagat If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

    Thursday, January 16, 2014 6:31 AM
  • Hi Santosh,

    The issue was resolved, i set up the time according to that on the server, removed all the credentials from credential manager and installed CRM2013-Client-KB2891271-ENU-amd64 and rebooted the system and finally got it working.

    Thank you all for your help.

    Thursday, January 16, 2014 8:13 AM