locked
Dell Quickset Wi-Fi Catcher doesn't work after Windows One Care v2.0 is installed. Dell M1210 RRS feed

  • Question

  • I have a Dell M1210 that has a switch on the side that allows me to search for WiFi locations by pressing for switch forward. This functionality is built in to the BIOS and through the Dell Quickset software. I recently noticed it stopped working, but all of the other wi-fi functionality of the laptop works fine. I have narrowed it down to Windows One Care v2.0. I can reproduce this issue on both x32 and x64 bit versions of Vista Ultimate. Has anyone else experienced this problem and know of a work around? I love One Care, but if I loose functionality, the software will have to go. Any help that could be provided would be GREATLY appreciated.

     

    Thank you,

     

    Tony Avella

    Sunday, August 12, 2007 8:02 PM

Answers

All replies

  • If you disable the OneCare firewall does the problem go away?

    I recommend filing a bug on Connect - https://connect.microsoft.com/site/sitehome.aspx?SiteID=168 and contacting support via the Get More help link here - http://help.live.com/help.aspx?project=onecarev2

     

    -steve

    Monday, August 13, 2007 5:14 PM
    Moderator
  • I have the same problem and was surprised to see a thread with the exact same issue.  I did not know why the Wi-Fi Catcher stopped working; however, it was commensurate with the installation of Windows One Care.  I did turn off the Windows One Care firewall but the Wi-Fi Catcher still did not work.  Thanks for the advice above.

     

    Sunday, December 2, 2007 12:27 AM
  • DC, this is a thread leftover from when OneCare was in beta - the new support flow:

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2 If it fails to validate your subscription, select the option that you are using a trial or beta copy and you can proceed to email support without validation once you've signed in.

     

    -steve

    Monday, December 3, 2007 3:57 AM
    Moderator
  • I have had an M1210 for a couple of years.  The wifi catcher worked fine at first.  I then installed a number of other apps and noticed that the catcher no longer worked.  All other wifi is fine - it's just the catcher that doesn't launch.  I have looked at the Dell QuickSet panel and it all seems fine there.
    Other symptoms (related I think) are: when in internet explorer, the wifi slider button reduces the page resolution by 10% each time you press it.  Also - if I plug in an external projector, the screen resolution goes mad and keeps reducing by 10% over and over again until it stops at 10%.  I then have to over-ride this by clicking the %age button in the bottom right of the web screen.
    My guess is that one of the later apps is taking control of the slider button as I boot up the machine.  But how do I find out which one? And how do I stop it?  Is there a way to find out which application is activated by the slider button?
    This is not a big deal for me - but if anyone has the same problem and has fixed it - I would be very interested to hear.
    Monday, February 2, 2009 9:25 PM