locked
My WHS hardware reboot after 30 seconds RRS feed

  • Question

  • Hello the forum,

    I just reinstall my WHS server and I have an issue when rebooting it; The computer boot normaly, I saw the message windows server 2003 and then have the nomale WHS page.
    The page the display the massage for login with Ctrl Alt Suppr.

    If I do nothing, after 30 seconds the computer reboot.

    If I type the Ctrl Alt Supr and indicate the good passwod, anything goes fine.

    The issue is that there is no way to have my WHS server working after a reboot if I don't log in.

    Thanks for your help on solving this issue

    Best regards
    Sunday, August 3, 2008 3:13 PM

Answers

  •  

    Allababal - Are you running "Lights Out" as an add-in? If so a recent update from Microsoft has "reset" the Registry mods you made to make that add-in work.  Now the boot process it attempting to start the SBCore service and the settings on the app is to deny "Everyone" access -- hence a crash.

     

    Go back into the registry and redo the front end steps to kill the SBCore by changing the start key value from 2 to 4.

     

    You can get your server to boot by holding down the F8 during startup (until the boot option menu appears) and then select "Last known good start up" as the boot option.  It's the only option that will kick it off with out the re-boot cycle.

     

    Good luck - hope this was soon enough.

    Saturday, August 16, 2008 9:29 AM

All replies

  • Something went wrong during the server reinstallation, I believe. The most reliable way to correct the issue is another server reinstallation, I'm afraid.
    Sunday, August 3, 2008 3:28 PM
    Moderator
  • Thanks Ken

    hope to have another advise because I don't really want to reinstall my WHS

    Regards
    Sunday, August 3, 2008 3:36 PM
  •  

    Allababal - Are you running "Lights Out" as an add-in? If so a recent update from Microsoft has "reset" the Registry mods you made to make that add-in work.  Now the boot process it attempting to start the SBCore service and the settings on the app is to deny "Everyone" access -- hence a crash.

     

    Go back into the registry and redo the front end steps to kill the SBCore by changing the start key value from 2 to 4.

     

    You can get your server to boot by holding down the F8 during startup (until the boot option menu appears) and then select "Last known good start up" as the boot option.  It's the only option that will kick it off with out the re-boot cycle.

     

    Good luck - hope this was soon enough.

    Saturday, August 16, 2008 9:29 AM
  • Thanks a lot for this advise. I was running lights out as you expect.

    Booting from 'last known good start up' solve the issue.

    Great answer - Gilles
    Sunday, August 24, 2008 9:33 AM