CAB Archive corrupted


  • Hi, guys :

    Thanks for this great site , appreciate :  very helpful :  you are the best .Appreciate.

    I have been struggling with the following issue :

    Whenever i run a boot-time scan via avast , i get the message that my CAB Archive is corrupted.

    I tried many things via this site with no concrete results so far ,like installing & running .Net Framework verifiers ....

    First i had tried to install & reinstall .Net Framework version 2.0 by uninstalling more current versions of .Net Framework because downloading the first had displayed an error many times , i finally got .Net Framework 2.0 from this site with no error .

    But I still have the CAB corrupt Archive, despite the fact that the downloaded .Net Framework 2.0 was downloaded  by myself  from this site with no error at the latest attempt .

    Would you please redirect me to microsoft answers to solve this very annoying & irrotating problem ?

    Thanks , appreciate .

    Friday, February 10, 2012 7:52 PM