locked
vista ultimate wont ativate RRS feed

  • Question

  • i know this thread is already made, but im having more problems. i tried to use the command prompt and it didn't work.. i think im probably typing something wrong because all i get is it says that 'slgmr -ipk' is not recognized etc.. what am i doing wrong? this is my disgnostic

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Detailed Status: 0x1
    Windows Product Key: *****-*****-G996G-VWGXY-2V3X8
    Windows Product Key Hash: HqxDLhrfEW5NMsymptJIAMsL9MM=
    Windows Product ID: 89580-236-0200005-71461
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: cd609765-cc3b-488d-896f-a50be7bd3555
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>cd609765-cc3b-488d-896f-a50be7bd3555</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-2V3X8</PKey><PID>89580-236-0200005-71461</PID><PIDType>1</PIDType><SID>S-1-5-21-272778115-2449903625-2789577720</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A110</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>V1.20</Version><SMBIOSVersion major="2" minor="4"/><Date>20060601000000.000000+000</Date></BIOS><HWID>EE333507018400DE</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65306</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Friday, March 2, 2007 9:26 PM

Answers

  • If you're trying to activate with a volume MAKey you should be able to just enter it in the "Change product key" dialogue that you can access with the link of that name in the System Properties window.  In the last section, Windows activation, you'll see a blue link.

    However, the "key in use" error you're getting makes me think you're using the wrong key.  Please check with your IT manager about which key you should be using.

     

    Wednesday, March 7, 2007 5:59 PM

All replies

  • Please make sure you're running an elevated command prompt, so right-click on Command Prompt in the start menu (you can use the search bos to bring it up) and select "Run as administrator" in the right-click menu. 

    If you've gotten that far, type:

    slmgr -ipk (followed by your product key)

    and press Enter.

    Then use:

    slmgr -ato

    and press Enter.

    Let me know if you still have problems after you try this.  Thanks!

    Tuesday, March 6, 2007 1:15 AM
  • i did that. it doesn't work.. when i type in slmgr -ipk all i get is a window that opens and says "windows script host". then when i type slmgr -ato i get a window that says

    Activating Windows(TM) Vista, Ultimate edition
    (30fab9cc-8614-4339-989f-7ce61fb7a5c4)...
    run 'slui.exe 0x2a 0xC004C003' to display the error text.
    Error:0xC004C003
    Wednesday, March 7, 2007 5:13 AM
  • If you're trying to activate with a volume MAKey you should be able to just enter it in the "Change product key" dialogue that you can access with the link of that name in the System Properties window.  In the last section, Windows activation, you'll see a blue link.

    However, the "key in use" error you're getting makes me think you're using the wrong key.  Please check with your IT manager about which key you should be using.

     

    Wednesday, March 7, 2007 5:59 PM