Difficult problem with "an unauthorized change was made to your license". RRS feed

  • Question

  • Hi,

    My laptop was infected with a virus (not sure which) that a friend removed.

    Now when I boot up I get the message "an unauthorized change was made to your license."

    The two options are "validate online" and close.  If I choose validate online I get a message http://go.microsoft.com/fwlink/?linkid=65174 "application not found".  I am assuming I have a a problem with IE.  I can not boot into Windows normal mode because of this.

    Safe mode works and I tried to restore to a previous restore point, but I get a message that none exist.

    I used msconfig in safe mode to disable startup items and non-microsoft services and that made no difference.

    I ran "sfc /scannow" from safe mode and it found corrupt files, but was unable to fix some of them.  Details are in a 38K log file.

    Can anyone think of something else to try?

    Friday, April 3, 2009 10:26 PM


  • Hi DanixMT,

      It seems to me that the Virus damaged Vista before it was removed. 

      This type of issue is outside of my area of knowledge, but if it was me, I would reinstall.  Your other options are either repost your issue in the Vista forum at http://social.answers.microsoft.com/Forums/en-US/category/windowsvista/ or contact Vista support at http://support.microsoft.com and see if they have any other suggestions.

    Sorry I couldn't be more help,
    Darin MS
    Attention All Forum Users: Please Do Not post your issue in someone else's Thread...Create your own. If any post fixes your issue, please vote the post as Helpful" button for that post. This will help us showcase the threads that best help our customers.
    Saturday, April 4, 2009 12:40 AM