locked
whs vail connecter software wont work RRS feed

  • Question

  • Hello, i downloaded vail preview and installed it on a seperate machine (specs : intel S3210sh server board , 1.8 gig core 2 duo and 2 gig mem ) with a 160 gig sata drive .The install went fine and when i went to device manager to see if all drivers are installed i saw that there were  3 WAN mini port drivers not installed , i started with the first and said to auto find drivers , the first 2 installed but i can not get the third one to install ( WAN miniport L2TP ) it finds the driver but report that there was a error installing it .Refering to the intel website for latest nic drivers also dont help .

    Now my proiblem is that i can connect to the WHS pc via network , i can access the main drive and can even copy stuff to and from , but i can not install the dashboard software or connecter software it downloads it and start to install and after asking for the password reports a error ( problem with your network see a network administrator ) something like that . I have tried this with 2 client pc 1 xp 1 win7  and with both i get the same thing

    Is this WAN miniport driver L2TP causing the connecter software not to work or do i have another network thingy that does not work with WHS vail

    I do have WHs v1 installed on another sertver board and that running fine with the connecter softwsre working on both client pc

    Thanks

    Sunday, May 9, 2010 3:09 PM

All replies

  • Hello, i downloaded vail preview and installed it on a seperate machine (specs : intel S3210sh server board , 1.8 gig core 2 duo and 2 gig mem ) with a 160 gig sata drive .The install went fine and when i went to device manager to see if all drivers are installed i saw that there were  3 WAN mini port drivers not installed , i started with the first and said to auto find drivers , the first 2 installed but i can not get the third one to install ( WAN miniport L2TP ) it finds the driver but report that there was a error installing it .Refering to the intel website for latest nic drivers also dont help .

    Now my proiblem is that i can connect to the WHS pc via network , i can access the main drive and can even copy stuff to and from , but i can not install the dashboard software or connecter software it downloads it and start to install and after asking for the password reports a error ( problem with your network see a network administrator ) something like that . I have tried this with 2 client pc 1 xp 1 win7  and with both i get the same thing

    Is this WAN miniport driver L2TP causing the connecter software not to work or do i have another network thingy that does not work with WHS vail

    I do have WHs v1 installed on another sertver board and that running fine with the connecter softwsre working on both client pc

    Thanks

    I didn't need any of the 3 miniports to connect my client to my server.
    Tuesday, May 11, 2010 4:41 AM
    Moderator
  • WAN Miniport (L2TP) is probably not causing the problem, but if you want to install it try this...

    http://social.microsoft.com/Forums/en-US/whsvailbeta/thread/e216f734-df22-4dcb-bcf4-4a15ed17cfa6#d1575597-2041-40a8-ab76-ee2261f167ee

    Friday, May 14, 2010 10:21 PM
  • Did you manage to resolve this issue? I am expriencing the same problem.
    Wednesday, June 16, 2010 11:16 AM