locked
Presence issues with 2005 and OCS2007 RRS feed

  • Question

  • Anyone seeing issues with presence between LCS05 clients and OCS07 clients?

     

    Clients in 2007 are not enabled for enhanced presence.

     

    Sometimes 05 clients don't see 07 people, but 07 people see everyone.....

     

    Any ideas?

    Wednesday, May 16, 2007 5:32 PM

Answers

  • Can you try Mike Adkins' suggestions in this post:

    http://forums.microsoft.com/Ocs2007publicbeta/ShowPost.aspx?PostID=1528408&SiteID=57

     

    Have you installed the LCS 2005 SP1 updates KB911996 and KB921543. These updates are required in the LCS 2005 SP1 environment. KB911996 has to be applied before KB921543. KB921543 contains updates that allows LCS 2005 SP1 to interpret SIP headers that are third party or in this case part of the SIP extensibility that is offered in OCS 2007.

     

    Monday, June 4, 2007 6:08 PM
  • Actually we had installed the fixes, that was not the issue. The issue was enterprise edition and standard edition, under enterprise the DNS entry for pool and a single server can not be the same IP, so you have to add a second IP that just points to the first. This is only true for Enterprise Edition.
    Tuesday, June 26, 2007 4:55 PM

All replies

  • I have had it working fine several times in labs. I know that the 2007 client has more presence levels that are translated by the 2005 client.

    Do the 2005 users not see the 2007 users at all, or just their presence?

    Thursday, May 17, 2007 6:28 PM
  • 2005 users see unavailable or status unknown. 2007 see everyone. Once a 2007 user starts a chat with a 2005 user, then the 2005 sees them. seems to happen randomly though.
    Friday, May 18, 2007 7:35 PM
  • This is a non-federated environment, correct?

    It sounds like the 2007 server trusts the 2005 server, but the 2005 server does not trust the 2007 server. Can you make sure the 2005 server does not have any errors or events?

    Tuesday, May 22, 2007 6:22 PM
  • Can you let us know the status of your issue? Is it still happening randomly? Are you getting any errors or events? If you have found a fix, can you let us know how you resolved it? Thanks.
    Wednesday, May 30, 2007 8:43 PM
  • Can you try Mike Adkins' suggestions in this post:

    http://forums.microsoft.com/Ocs2007publicbeta/ShowPost.aspx?PostID=1528408&SiteID=57

     

    Have you installed the LCS 2005 SP1 updates KB911996 and KB921543. These updates are required in the LCS 2005 SP1 environment. KB911996 has to be applied before KB921543. KB921543 contains updates that allows LCS 2005 SP1 to interpret SIP headers that are third party or in this case part of the SIP extensibility that is offered in OCS 2007.

     

    Monday, June 4, 2007 6:08 PM
  • Actually we had installed the fixes, that was not the issue. The issue was enterprise edition and standard edition, under enterprise the DNS entry for pool and a single server can not be the same IP, so you have to add a second IP that just points to the first. This is only true for Enterprise Edition.
    Tuesday, June 26, 2007 4:55 PM