locked
This copy of windows is not genuine Build 7601 RRS feed

  • Question

  • I have a hyperv VM that is our KMS server its been running for a while and we installed SP1 on a Server2008R2 system and now it is now working and says "This copy of windows is not genuine Build 7601" Not sure but I think it could be mad about a hardware change when a VHD was added.

    Here is my MGADiag

    Thanks

    Ben

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-47GJ9-TWBD4-2YYCD
    Windows Product Key Hash: 0hRMrW8NkTc+0QHupBAbGMivPC4=
    Windows Product ID: 00477-179-0000007-84659
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00030110.1.0.007
    ID: {5470399C-5D15-46BB-9380-75B9B0AAFE8A}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Server 2008 R2 Standard
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_rtm.101119-1850
    TTS Error: T:20120824135816666-
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Disabled
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Disabled
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Disabled
    Script ActiveX controls marked as safe for scripting: Disabled

    File Scan Data-->
    File Mismatch: C:\windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\windows\system32\wat\watweb.dll[Hr = 0x80070003]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5470399C-5D15-46BB-9380-75B9B0AAFE8A}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00030110.1.0.007</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-2YYCD</PKey><PID>00477-179-0000007-84659</PID><PIDType>5</PIDType><SID>S-1-5-21-2785469733-2772129059-3736104098</SID><SYSTEM><Manufacturer>Microsoft Corporation</Manufacturer><Model>Virtual Machine</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>090004 </Version><SMBIOSVersion major="2" minor="3"/><Date>20090319000000.000000+000</Date></BIOS><HWID>C6B83607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>VRTUAL</OEMID><OEMTableID>MICROSFT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAACAAAAFlKAAAAAAAAWmICAAAAAAA0eMMJIoLNAWbXGpOihAOpMHzDmWxsjuqkMcxOLMlM5Vvue+WN3lzytx8r0/T8BiuskYa64iSzxzOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAx4dZsxs/sxaQSZh6DCEuBHcz35njcyW8AoB5OZYITo5a8oDv8b4L8IgHn2WsQOh5AzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgM

    Licensing Data-->
    C:\windows\system32\slmgr.vbs(22, 1) (null): Library not registered.

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: MAAAAAEAAgABAAEAAwAAAAAAAQABAAEAJJSawk405rckZjhKeoTeiMSWRimKXC4s

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x0
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   VRTUAL  MICROSFT
      FACP   VRTUAL  MICROSFT
      SRAT   VRTUAL  MICROSFT
      WAET   VRTUAL  MICROSFT
      SLIC   VRTUAL  MICROSFT
      OEM0   VRTUAL  MICROSFT
      OEMB   VRTUAL  MICROSFT

    Tuesday, August 28, 2012 8:27 PM

Answers

  • This is a Server Key, not a Client key.

    You have an error in the system which we haven't managed to yet pin down -

    C:\windows\system32\slmgr.vbs(22, 1) (null): Library not registered.

    There is also a possibly-related Trusted Store Tamper

    TTS Error: T:20120824135816666-

    If you're in a hurry for a solution, then I would suggest either a reformat/reinstall, or a repair install - or contacting MS WGA support direct for assistance.

    If you're prepared for a long slog of troubleshooting, then just say the word :)

    WGA Support can be found here

     

    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

     

    Outside North America:

    http://support.microsoft.com/contactus/?ws=support#tab0

     

    Please let us know if (and how) MS manage to repair the problem without a repair install of the OS - it would be useful for future reference!    


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 28, 2012 8:43 PM
    Moderator