none
Disappearing Threads RRS feed

  • General discussion

  • I posted a thread early yesterday, but when I went back to it to see if there had been any replies - getting notified works only intermitently - I couldn't find it.  I figured I screwed something, so I posted a second time, sometime yesterday afternoon.

    When I went to look at the thread today, I can find the old one, but not the new one.  What gives?

    It does appear that perhaps the sorting issue in My Threads has gone away, so thank you for that.


    Thanks,
    Corey Furman @ Facebook
    ______________________________________________________
    Please mark posts as answer or helpful when they are.
    • Changed type Corey Furman Thursday, February 12, 2009 12:43 PM
    Wednesday, February 11, 2009 1:50 PM

All replies

  • Database synchronization is not in good shape right now.  14 1/2 hours yesterday.  The sorting problem isn't solved.
    Hans Passant.
    Wednesday, February 11, 2009 2:37 PM
  • amplified. What's really going on here is the for My Threads queries, the sort happens on the replication target db since that's the place that has all threads aggregated together. But when display the actual details about a thread, this comes from it's authoritative source db (or cached from it). So what your seeing is the difference between the repl db and real time.

    We have a release in test which should address the lag, this should be live in about two weeks time.
    Rob J, Forums Dev
    Thursday, February 12, 2009 3:22 AM
  • Thanks, mates.
    Thanks,
    Corey Furman @ Facebook
    ______________________________________________________
    Please mark posts as answer or helpful when they are.
    Thursday, February 12, 2009 12:42 PM