locked
Reply, Mark as answer,... do not work in Safari on macOS RRS feed

  • Question

  • Hey guys,

    Not sure whether this really is a priority focus of yours, but it seems most links on messages, like "Reply", or "Mark as answer" do not work on Safari on macOS 10.13, Safari Version 11.0.2 (13604.4.7.1.3).

    Clicking them just doesn't do anything.

    Best regards,
    Martin

    Thursday, January 4, 2018 8:46 AM

Answers

  • I don't think the MSDN/TechNet forums ever did officially support safari but if you're using on a mobile device it may work to use the browser's "use desktop site" function. This works for me on android phone browser.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, January 4, 2018 1:28 PM

All replies

  • I don't think the MSDN/TechNet forums ever did officially support safari but if you're using on a mobile device it may work to use the browser's "use desktop site" function. This works for me on android phone browser.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, January 4, 2018 1:28 PM
  • I'm using the Safari browser on macOS, not mobile. So I can use other browsers as well. Like Chrome or FireFox. And funnily enough, today it seems at least to work to hit "Reply" (which I am doing right now).
    Friday, January 5, 2018 11:25 AM
  • Glad to hear it's working now.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, January 5, 2018 1:45 PM