none
Unable to Install Windows Genuine Advantage Validation Tool on Windows XP RRS feed

  • Question

  •  

    Hello,

     

    I am having difficulty installing the update and the OS tries again and again but fails.Here's the output after running the utility:

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-2BBQC-RBXGY-2BJXT
    Windows Product Key Hash: nV0UfPKZ/shlh/waBzW1ps7wZsM=
    Windows Product ID: 76487-017-7642187-22942
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {9D021A1B-575B-4DD0-B8E9-8C776ACC49DA}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.18.7
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Edition 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: D:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9D021A1B-575B-4DD0-B8E9-8C776ACC49DA}</UGUID><Version>1.7.0095.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-2BJXT</PKey><PID>76487-017-7642187-22942</PID><PIDType>5</PIDType><SID>S-1-5-21-57989841-926492609-839522115</SID><SYSTEM><Manufacturer>Acer, inc.</Manufacturer><Model>Aspire 5570Z    </Model></SYSTEM><BIOS><Manufacturer>Acer   </Manufacturer><Version>v1.3505</Version><SMBIOSVersion major="2" minor="4"/><Date>20070410000000.000000+000</Date></BIOS><HWID>7F633F07018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>1E172A3BA637DDE</Val><Hash>+Q9U7gT51aoDpG1twy7v0C3a4H4=</Hash><Pid>70145-751-8074763-57790</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

     

    Please help.

     

    Varun

    Monday, April 28, 2008 3:43 AM

Answers

  • Varundutt,

     

     Please follow the steps outlined below as it could either resolve your issue or, if need be, provide us with additional information to determine the cause of this issue.

     

    1.      Ensure you log onto the computer experiencing the issue with “Administrator” rights.

    2.      Next we would like to confirm that you are running the most current version of the Genuine Advantage control on your computer. In order to do this please follow the below link and choose the “Validate Office” option.

     

    http://www.microsoft.com/genuine

     

    If the above steps did not resolve your issue lets continue with the steps below.

    If you could also please follow the steps outlined below, the diagnostics Web Site will attempt to resolve the validation errors you are experiencing with Office.

    http://www.microsoft.com/Genuine/diag/RunDiags.aspx?displayLang=en

    Next follow the on-screen prompts to resolve the issue if any of the checks at the above site fail.

    If it fails at a point please provide the details of the message here in this thread.

     

    I hope this helps!

     

    Lori MS

     

    Tuesday, April 29, 2008 6:08 PM