locked
Dashboard has stopped working RRS feed

  • Question

  • Hi,

    Home server driving me mad, the server is working fine but I can’t access the dashboard from my laptop. (Windows 7 64bit) Yesterday I did the following :

    Installed Norton 360 on the laptop

    Attempted to set up remote web access, which stalled at the configure router section, I left for an hour or so but it just stopped in the end I shut down the laptop.

    I now can’t open the dashboard, I can still see the server and shared drives, but I can’t access via remote web access as its not turned on

    I can still use the dashboard on another computer which also has Norton installed

    I have tried uninstalling and re-installing the Launchpad but this has made no difference I just get an error ‘Windows Server Dashboard has stopped working’ it tells me Windows will close the program and notify me if a solution is available, I have not had a notification yet.

    Any ideas or point me in the direction of how to solve would be much appreciated

    Friday, April 20, 2012 1:37 PM

All replies

  • If you have any add-ins installed, try opening the Dashboard with them disabled. Not sure how that could be related to installing Norton 360 though - try temporarily disabling the firewall and see if that helps. I use 360 on a number of my clients without a problem.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.


    Friday, April 20, 2012 3:02 PM
  • Hi

    Thanks for
    the suggestions, couldn’t work out how to disable the 2 addins so removed them,
    but made no difference. I then tried the firewall off and again made no
    difference<o:p></o:p>

    As you say
    360 is installed on my other two clients that can use the dashboard, so just a coincidence
    I think<o:p></o:p>

    Thus I am
    more concerned that the remote web install has caused the problem. I have tried
    to enable the remote web access via another client, but this still hangs at the
    router configuration point any further ideas ?

    Friday, April 20, 2012 3:44 PM
  • You might need to set up your router manually - tell it to skip the automantic step and forward Port 443 (https:// access) to your Server and optionally Port 80 (http:// access).

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Friday, April 20, 2012 3:51 PM