locked
Can't login to My Learning Centre - the WOW starts now!! RRS feed

  • Question

  •  Hi all,

    Anyone else have trouble accessing their learning centre. When I try to login via my windows live account I simply receive a page error:

    Internet Explorer cannot display the webpage

     
     

    Most likely causes:

    • You are not connected to the Internet.
    • The website is encountering problems.
    • There might be a typing error in the address.
     

    What you can try:

     

    Diagnose Connection Problems

     

    More information More information

    I've tried clearing the cache but to no avail.

    Honestly it's beginning to hack me off a bit. The learning centre does seem to have issues. On one page it states I'm logged then click to the next and it decides I'm logged out. Login again and the next page I'm no longer logged in again.

    Combine this with the frightening prospect of having to use Vista and it's a frankly disappointing experience.

    Isn't about time Microsoft pulled their finger out and stared to produce reliable and well resolved consumer products?

    One final gripe, it would be nice if you could set it so that you are not timed out. Most of these courses are two hours and it's beginning to irritate that by the time you've completed your lab session you've been logged out again.


    cheers,

    Chris
    Friday, June 27, 2008 5:43 PM

Answers

  • Thanks for the feedback Chris-

    As noted in other responses to you, this issue has been resolved and you should be able to log in now.  We had an unplanned production problem that was fixed.

    In terms of your feedback on the courses, I'll pass that on to the product planning team for a response.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, June 27, 2008 6:45 PM
    Moderator

All replies

  • Thanks for the feedback Chris-

    As noted in other responses to you, this issue has been resolved and you should be able to log in now.  We had an unplanned production problem that was fixed.

    In terms of your feedback on the courses, I'll pass that on to the product planning team for a response.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, June 27, 2008 6:45 PM
    Moderator
  • Would like to ask the same question. Can't login to or open any of the Learning Center pages. Even the main page is out of reach. It keep telling me that "Silen Logon Error" occured and redirects me to the main PartnerSource page. What seems to be a problem?

    As a registered PartnerSource user I begin to wonder

    Tuesday, May 31, 2011 9:29 AM